Announcement

Collapse
No announcement yet.

Installing HS3 Versions of BL Plugins

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing HS3 Versions of BL Plugins

    I have put quite a few HS3 versions of my plug-ins on my web site for download.

    Remember that these are BETA and I am sure will have some issues. I will fix them as they are discovered.

    IMPORTANT
    One thing to keep in mind when installing the HS3 builds of my plugins is that you will have to manually browse to your HS3 install folder when installing the plugins. HST did not log any install folder information in the registry like they did with HS2 so I cannot populate it for you.

    *** Make sure you browse to the proper folder or else it will not get installed properly ***

    You can see which plugins are available HERE
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

  • #2
    Bob, do you plan on supporting HS3 under Linux with any of your plugins? The "new" method for installing plugins is the old zip file method described in the HS2 documentation. Rich told me a while back this will be the only method usable under Linux.
    HS Pro 3.0 | Linux Ubuntu 16.04 x64 virtualized under Proxmox (KVM)
    Hardware: Z-NET - W800 Serial - Digi PortServer TS/8 and TS/16 serial to Ethernet - Insteon PLM - RFXCOM - X10 Wireless
    Plugins: HSTouch iOS and Android, RFXCOM, BlueIris, BLLock, BLDSC, BLRF, Insteon PLM (MNSandler), Device History, Ecobee, BLRing, Kodi, UltraWeatherWU3
    Second home: Zee S2 with Z-Wave, CT101 Z-Wave Thermostat, Aeotec Z-Wave microswitches, HSM200 occupancy sensor, Ecolink Z-Wave door sensors, STI Driveway Monitor interfaced to Zee S2 GPIO pins.

    Comment


    • #3
      Here a ignorant question... But, Don't you have to have HS3 installed first before testing any of your plugins?
      Hector
      ____________________________________
      Win.2003 OS, HS3
      BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
      BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
      MyTrigger,ACRF2,W800,Zwave
      AP800,Honeywell Stat

      Comment


      • #4
        Originally posted by Rotech View Post
        Here a ignorant question... But, Don't you have to have HS3 installed first before testing any of your plugins?
        Yes you need HS3 installed and no I do not believe they have released it yet. They said they plan to have a beta at the end of January. I was just trying to be ready because I will be on vacation starting on Jan 24th.
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          Originally posted by reidfo View Post
          Bob, do you plan on supporting HS3 under Linux with any of your plugins? The "new" method for installing plugins is the old zip file method described in the HS2 documentation. Rich told me a while back this will be the only method usable under Linux.
          I am not sure on the Linux yet. I will eventually be putting in the updater as well. Some plugins will not work in Linux do to some of the functions used.
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            Blade. are the .ini files backwards compatible between HS2 & 3 for any of your plugins? I.e. can I use my Hs2 config file with the HS3 plugin to avoid recreating a lot of stuff. Thanks

            Comment


            • #7
              Yes you should be fine to use the old INI files
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment

              Unconfigured PHP Module

              Collapse

              Working...
              X