Announcement

Collapse
No announcement yet.

Script/Compile Issues.. ??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Script/Compile Issues.. ??

    I tried to install the new weathercom files to eliminate the earlier error messages from when the logic was updated, but now I am getting some weird error messages in the logs.. Probably something I did wrong, but unsure how to fix it.. (see below).. also, when I try to go to my HS Setup page (http://192.168.1.26:81/conf

  • #2
    This means the scriptingReferences has not been setup yet.

    Check out this thread:

    http://forums.homeseer.com/showthread.php?t=153232 <!-- / message --><!-- sig -->
    --
    Jeff Farmer
    HS 3, HSPhone
    My HS3 Plugins: CFHSExtras, Random, Restart, Tracker, WeatherXML, PanaBluRay
    Other Plugins In Use: APCUPSD, BLOnkyo, Device History, EasyTrigger, HSTouch Server, PHLocation2, Pushover, RFXCom, UltraGCIR3, UltraMon3, UltraPioneerAVR3, X10, Z-Wave

    Hardware: GoControl Irrigation Controler, Schlage Lever Lock, Schlage Deadbolt, Way2Call Hi-Phone, RFXCom RFXrec433 Receiver, WGL 800, TI-103, Z-Net, Pioneer 1120, Pioneer 1021, Pioneer LX302, Panasonic BDT-110, Panasonic BDT-210 x2

    Comment


    • #3
      Make sure it is in the [Settings] section:

      Putting it at the end of the file most likely puts it in a different section.
      --
      Jeff Farmer
      HS 3, HSPhone
      My HS3 Plugins: CFHSExtras, Random, Restart, Tracker, WeatherXML, PanaBluRay
      Other Plugins In Use: APCUPSD, BLOnkyo, Device History, EasyTrigger, HSTouch Server, PHLocation2, Pushover, RFXCom, UltraGCIR3, UltraMon3, UltraPioneerAVR3, X10, Z-Wave

      Hardware: GoControl Irrigation Controler, Schlage Lever Lock, Schlage Deadbolt, Way2Call Hi-Phone, RFXCom RFXrec433 Receiver, WGL 800, TI-103, Z-Net, Pioneer 1120, Pioneer 1021, Pioneer LX302, Panasonic BDT-110, Panasonic BDT-210 x2

      Comment


      • #4
        Jeff,

        Youre too fast.. just after I sent the last msg i looked again at the file and saw that I had put it in the "display" section - duh. I deleted my msg to you only to find that you had already replied.. now thats top service.. thanks!!!!

        Comment

        Working...
        X