Announcement

Collapse
No announcement yet.

Jon00 Harmony Control

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jon00
    replied
    Originally posted by gregy View Post
    jon, it eventually started working as epxected - and for no reason that i could determine ... weird i know, there was a couple of HS and WIN10 restarts involved .. cant understand
    why it didnt work after the first restart,
    .. anyway... all good thx.
    Good to hear. Really not sure why you had this issue...one of those things with Windows?

    Leave a comment:


  • gregy
    replied
    jon, it eventually started working as epxected - and for no reason that i could determine ... weird i know, there was a couple of HS and WIN10 restarts involved .. cant understand
    why it didnt work after the first restart,
    .. anyway... all good thx.

    Leave a comment:


  • gregy
    replied
    thanks for reprt and test .. its quite weird i know ... ive triple checked the ini file... wondering if i have put some weird hidden character in there,
    i might delete that line and retype it manually

    Leave a comment:


  • simonmason
    replied
    For what it is worth - I didn't know this option existed so I went in and added the flag and rebooted and it worked fine. However, I am running Windows 7 on my Homeseer server at present. Still in the process of moving to a new Windows 10 server.

    Leave a comment:


  • gregy
    replied
    jon.
    unfortunately that didnt fix it.
    did a complete restart of WIN10 PC.
    FYI
    Im starting the exe file using R2studios “startup delayer”
    I double checked the ini file settings (currently have “ShowCmdWindow=0)

    its not a big issue ... everything appears to work as expected

    Leave a comment:


  • jon00
    replied
    You may need to restart Windows as you may have an orphaned cmd window running.

    Leave a comment:


  • gregy
    replied
    cmd window not shutting down?

    per the manual - i have set ShowCMDWindow=0 in the settings section of Jon00HarmonyHub1.ini

    however the CMD window stays open, note i also tried setting it =2 & likewise it doesnt shutdown after 30S.. stays open indefinitely.

    I shutdown the cmd window AND also the exe file (in the tray)
    , then restarted .exe file (with admin priveledges) ... cmd window opens and stays open.

    am i missing something?
    does something else need shutting down ? restarting?

    The plugin is working just fine - my compliments ...

    Leave a comment:


  • simonmason
    replied
    To confirm - I go into Homeseer and delete all of the devices then restart everything? Thanks.

    Leave a comment:


  • jon00
    replied
    I believe there is a bug where it will only create devices when first run. You may have to delete all the devices created and restart Homeseer.

    Leave a comment:


  • simonmason
    replied
    I am running into an issue adding a device. I added a new device to one of the remotes but cannot get it to show up in homeseer. I have added an activity, synchronized everything so it shows up in the remote and restarted the harmony tray icon several times, as well as restarting homeseer. It does not seem to matter? Am I doing something wrong? Thanks.

    Leave a comment:


  • jon00
    replied
    Originally posted by simonmason View Post
    I tried searching through this thread but had no luck. I am sure someone asked this already? I want to put a couple of buttons on the Harmony screen that trigger some homeseer events when pressed. Lights on, Lights Off, etc. For example - Do I set up a bogus device on the harmony and just rename it's actions so I can see them in Homeseer? Thanks.
    This (and other Harmony plugins) only read the configuration from the Harmony remote for devices it already controls. To do what you want can be achieved by using Jon00Flirc or assigning the control buttons for Philips Hue bulbs and using something like HAControl to read it and send JSON strings to HomeSeer.

    Leave a comment:


  • simonmason
    replied
    I tried searching through this thread but had no luck. I am sure someone asked this already? I want to put a couple of buttons on the Harmony screen that trigger some homeseer events when pressed. Lights on, Lights Off, etc. For example - Do I set up a bogus device on the harmony and just rename it's actions so I can see them in Homeseer? Thanks.

    Leave a comment:


  • dannieboiz
    replied
    Recently moved HS3 to a new dedicated PC. I'm noticing that my CPU is going at 100% all the time. Anyone else having this issue?

    Leave a comment:


  • chamtl
    replied
    Originally posted by jon00 View Post

    Yes, please check the announcement on this thread: https://forums.homeseer.com/forum/au...il-you-do-this (Thanks Frank )
    That did it.

    Thanks, it is working now :-)

    /Claus

    Leave a comment:


  • jon00
    replied
    Originally posted by joegr View Post
    Do you have XMPP enabled on your Harmony hub?
    Yes, please check the announcement on this thread: https://forums.homeseer.com/forum/au...il-you-do-this (Thanks Frank )

    Leave a comment:

Working...
X