Announcement

Collapse
No announcement yet.

Jon00 Event Viewer & Documenter for Homeseer 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Ahh... It's THAT problem..
    Seems that brain cell was on vacation..

    All is well again, sorry for the noise..

    Comment


      #32
      Anyone seeing a blank page when going to /Jon00EventViewer.html on Windows? Nothing in the logs. Thoughts?

      Click image for larger version

Name:	Snap160.jpg
Views:	101
Size:	33.8 KB
ID:	1480301

      Comment


        #33
        Do you start Homeseer via Task Scheduler? If so, shutdown Homeseer and start it via its desktop icon. Does it now work?
        Jon

        Comment


          #34
          Originally posted by jon00 View Post
          Do you start Homeseer via Task Scheduler? If so, shutdown Homeseer and start it via its desktop icon. Does it now work?
          I did try and shut down HS4 and restarted via the icon. Same results, blank screen. Also tried on different browsers/PC, no success.

          Comment


            #35
            If you call <homeseer IP : port>/test.aspx in your browser, do you see the test page?
            Jon

            Comment


              #36
              Yep, that works!

              Click image for larger version

Name:	Snap168.jpg
Views:	79
Size:	17.9 KB
ID:	1480511

              Comment


                #37
                Sireone,

                What happens if you go to <homeseer IP : port>/Jon00EventViewer.aspx instead?

                Roger D

                Comment


                  #38
                  Originally posted by Roger D View Post
                  Sireone,

                  What happens if you go to <homeseer IP : port>/Jon00EventViewer.aspx instead?

                  Roger D
                  Still a blank screen. However, I see the tab icon spinning as if it's tried to do something, but nothing.

                  Comment


                    #39
                    I'm at a loss then. If something was wrong you would either get an error on the screen or the HSLog.

                    You did install the script Jon00EventViewerHS4ASPX.vben in the scripts directory?
                    Jon

                    Comment


                      #40
                      Sireone

                      Do you have any other apps from Jon00 in your HomeSeer/html folder?

                      Jon00PluginList.aspx
                      Jon00PluginList.html
                      Jon00DeviceList.aspx
                      Jon00DeviceList.html
                      Jon00DeviceViewer.aspx
                      Jon00DeviceViewer.html
                      Jon00EventViewer.aspx
                      Jon00EventViewer.html
                      Etc..etc.

                      Do any of them work properly?

                      Roger D

                      Comment


                        #41
                        Originally posted by Roger D View Post
                        Sireone

                        Do you have any other apps from Jon00 in your HomeSeer/html folder?

                        Jon00PluginList.aspx
                        Jon00PluginList.html
                        Jon00DeviceList.aspx
                        Jon00DeviceList.html
                        Jon00DeviceViewer.aspx
                        Jon00DeviceViewer.html
                        Jon00EventViewer.aspx
                        Jon00EventViewer.html
                        Etc..etc.

                        Do any of them work properly?

                        Roger D
                        Device Viewer seems to work (below).

                        Click image for larger version  Name:	Snap170.jpg Views:	0 Size:	32.4 KB ID:	1480708
                        But when I run /Jon00EventViewer.html, I see it spinning like it's trying to load, but in some sort of loop.

                        Click image for larger versionName:	Snap171.jpgViews:	0Size:	10.4 KBID:	1480709

                        Edit: That was loading the .aspx page. When running /Jon00EventViewer.html, I still get the blank page.

                        Comment


                          #42
                          Were you able to see any actual devices with DeviceViewer?

                          Roger D

                          Comment


                            #43
                            What are the names of the files that end with .vben located in your scripts folder?

                            Comment


                              #44
                              Originally posted by Roger D View Post
                              What are the names of the files that end with .vben located in your scripts folder?
                              Here are the files in the Scripts folder. Yes, when using /Jon00DeviceViewer.html, I can see devices after I filter them.

                              Click image for larger version

Name:	Snap172.jpg
Views:	75
Size:	44.4 KB
ID:	1480720

                              Comment


                                #45
                                How many events do you have?

                                Would you leave it running for a few minutes to see if the page finally renders.
                                Jon

                                Comment

                                Working...
                                X