Announcement

Collapse
No announcement yet.

Jon00 Onewire in HS4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Jon00 Onewire in HS4

    Well it works after I set LogTemp to start in admin mode. No issues at all.

    I was wondering if I could increase the size of the graphs in HS4, but thought I would ask here before I break something They are presently set to the default for HS3 (300 x 200 ?)

    #2
    Originally posted by Traction Tim View Post
    Well it works after I set LogTemp to start in admin mode. No issues at all.

    I was wondering if I could increase the size of the graphs in HS4, but thought I would ask here before I break something They are presently set to the default for HS3 (300 x 200 ?)
    Yes, you can change it to what you want.

    Just for my curiosity, are you using this on a 32 bit or 64 bit OS?
    Jon

    Comment


      #3
      Hi Jon,

      It's in Win10 Pro 64 bit, and it's been working well for years with a DS9490R and a few temperature probes..

      I seem to remember there being a size restriction with the graphs in HS3, so they were left at default size. When I started trialling HS4 it didn't work (i.e the graphs did not update but the temperatures did), which led me to try LogTemp in admin mode so it could put the graphs in the HS4 folder.

      Comment


        #4
        Well that works nicely at 600 x 400. Thanks Jon

        And now I've settled at 1000 x 500. Nice....
        Last edited by Traction Tim; April 3, 2020, 02:14 PM. Reason: Even bigger ! More Power !!

        Comment

        Working...
        X