Announcement

Collapse
No announcement yet.

Jon00 WiFi LED Lamp Controller (Limitless MiLight EasyBulb)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jon00 WiFi LED Lamp Controller (Limitless MiLight EasyBulb)

    Homeseer 2 and Homeseer 3 versions available!

    ***** PLEASE NOTE THAT THIS DOES NOT WORK WITH THE NEW MILIGHT WiFI iBOX V6 CONTROLLERS (Tested on V3 and V4 controllers only) *****


    This unmanaged plugin/client/application allows you to control specific Wi-Fi LED lamps via Homeseer or via the application interface. These lamps are manufactured in China under the following brand names: Limitless LED, dekolight, iLight, applight, applamp, LEDme, EasyBulbhere.
    Attached Files
    Last edited by jon00; March 18th, 2017, 03:52 AM.
    Jon


  • #2
    Wow, what can I say. Well thanks Jon. Anyway, now I must include the wifi led bulbs. Of course I will support you

    Comment


    • #3
      Hi Jon,

      Order placed for my work!
      Is there an easy way to control the lamps from a pc without homeseer?
      Where did you find all the info on the lamps or did you reverse engineer something to find out.
      Thanks for any help with this in advance.

      Greig.
      Zwave = Z-Stick, 3xHSM100 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
      X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
      Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
      Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
      Scripts =
      Various

      Comment


      • #4
        Provided the Homeseer Dll's are in the same directory as the client, you can run the application without connecting to Homeseer i.e. not providing a username/password in the settings. You will not be able to run any home designed effects though.

        There are loads of sites showing the api for these lamps. Look at this post: http://board.homeseer.com/showthread.php?t=159498
        Jon

        Comment


        • #5
          Originally posted by jon00 View Post
          Provided the Homeseer Dll's are in the same directory as the client, you can run the application without connecting to Homeseer i.e. not providing a username/password in the settings. You will not be able to run any home designed effects though.

          There are loads of sites showing the api for these lamps. Look at this post: http://board.homeseer.com/showthread.php?t=159498
          Great thanks for the info I didn't see that thread.

          Greig.
          Zwave = Z-Stick, 3xHSM100 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
          X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
          Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
          Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
          Scripts =
          Various

          Comment


          • #6
            Take a look at this thread too: http://board.homeseer.com/showthread.php?t=159514
            Jon

            Comment


            • #7
              I forgot to mention...you could always connect remotely to Homeseer with the client. You could then control the lights at work via your home!
              Jon

              Comment


              • #8
                Originally posted by jon00 View Post
                I forgot to mention...you could always connect remotely to Homeseer with the client. You could then control the lights at work via your home!
                mmmmm...Sounds like fun but could be dangerous. I am not so sure this is a good plan as I may get fed up at home and decide to change the colour of the front of the theatre.

                Thanks again for your help.

                Greig.
                Zwave = Z-Stick, 3xHSM100 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
                X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
                Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
                Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
                Scripts =
                Various

                Comment


                • #9
                  Hello, I followed all the installation, but can not start, the info is: Jon00 wifiLed buld stopped working and nothing happens, how it go?

                  loup

                  Comment


                  • #10
                    Did you copy the 3 Homeseer files across to the client directory?
                    Jon

                    Comment


                    • #11
                      Originally posted by jon00 View Post
                      Did you copy the 3 Homeseer files across to the client directory?
                      Yes, I have copied the file, HomeSeer 2 HS2 util, Scheduler, Jon00 WiFiLedBuld all the file in one folder, C: Jon00WiFiLED I work with W7 and Homeseer 2.5.0.80, when I want to open Jon00WiFiLedBuld Windows indicates that it has closed this program. It probably miss missing something, but what? Thank you for your help I really appreciate.

                      loup

                      Comment


                      • #12
                        Can you please list all the files that you have in the client directory.

                        Do you run Homeseer with a English or French version of W7?
                        Jon

                        Comment


                        • #13
                          Originally posted by jon00 View Post
                          Can you please list all the files that you have in the client directory.

                          Do you run Homeseer with a English or French version of W7?

                          ok
                          In the C: Jon00WiFiLED

                          Homeseer2
                          HS2Util
                          jon00 WiFiLEDBuld
                          Scheduler

                          yes, I use the French version of W7

                          Thank you for your help

                          Comment


                          • #14
                            I've just put a copy on Windows 7 set to regional settings Canada - French and it is working fine here.

                            Can you tell me what the error message shows exactly.
                            Jon

                            Comment


                            • #15
                              Originally posted by jon00 View Post
                              I've just put a copy of Windows 7 set to regional settings Canada - French and it is working fine here.

                              Can you tell me what the error message shows exactly.

                              Comment

                              Working...
                              X