Announcement

Collapse
No announcement yet.

Jon00 Database Charting Utility for Homeseer 3 & Homeseer 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by mikee123 View Post
    How do I uninstall this plugin ?
    Not trying to be a smart ***, but just remove all of the files from where you put them and remove the entries you made in the various config files. This is not an exe based plug-in so you need to do it yourself. Best to shut down homeseer first. Use the help file that you used to install the plug-in to tell you where everything is.

    Tony
    HomeSeer Version: HS3 Pro Edition
    Operating System: Microsoft Windows 10 Pro
    Processor Type and Speed: i7 - 3.26 GHz
    Total Physical Memory: 16Gig

    Plugins: BlBackup | EasyTrigger | FitbitSeer | HSTouchServer | Insteon | WeatherXML

    Comment


    • Originally posted by codemonkey View Post
      Not trying to be a smart ***, but just remove all of the files from where you put them and remove the entries you made in the various config files. This is not an exe based plug-in so you need to do it yourself. Best to shut down homeseer first. Use the help file that you used to install the plug-in to tell you where everything is.

      Tony
      Ok that makes sense, was hoping there was an easier way

      Comment


      • I just updated to the most recent version of this plugin and was eager to take a look at the new setup UI but when I navigate to the dbsetup page all I am getting is a blank white page. Any suggestions for things to check to make sure I set this up correctly?

        When I installed the new version I took everything from the zip file and overwrote any existing files from my previous version.

        I am able to navigate to the jon00dbcharting.asp page and use that without any issue, it just seems to be the /jon00dbsetup.asp page. I am using Chrome but I also tested this in IE11 and Firefox.

        Let me know what else I can check or share to help troubleshoot this, THANKS!

        Comment


        • I'm not sure.

          Have you added the ScriptingReferences entry in your Settings.ini file as per page 3 in the docs?

          Are there any errors in the log when you call the page?
          Jon

          Comment


          • Originally posted by jon00 View Post
            I'm not sure.

            Have you added the ScriptingReferences entry in your Settings.ini file as per page 3 in the docs?

            Are there any errors in the log when you call the page?
            Thank you. I reviewed this and followed the changes with a solid cold reboot and now it's working!

            Comment


            • DBCharting does not handle apostrophes

              Just started trying to use DBCharting and noted that setup will not allow a device to be picked if it contains an apostrophe e.g. Emily's Bathroom Humidity; nor will it allow you to include an apostrophe in the Title. It is easy enough to rename devices and not to use it textually. Just thought I'd flag it.

              Comment


              • Thanks, it may be the config pages that are causing the issue. You may find writing directly to the ini files works OK.
                Jon

                Comment


                • I want to change the font size of the datalabel text.
                  Am I correct I have to change AxisFontSize in Jon00DBChartingStyle.ini at the right ChartStyle?
                  I don't see any changes.
                  Changing for instance the TitleFontSize is working ok.
                  Peter

                  http://ohh.pcgsm.nl

                  Comment


                  • No, you would change the following in the Jon00DBChartingStyle.ini:

                    AxisXLabelFontSize=
                    AxisYLabelFontSize=
                    AxisYLabelFontSizeSec=
                    Jon

                    Comment


                    • I want to change the size in the red circle:
                      Attached Files
                      Peter

                      http://ohh.pcgsm.nl

                      Comment


                      • OK, try the LegendFontSize= entry
                        Jon

                        Comment


                        • Perfect!
                          Thanks!
                          Peter

                          http://ohh.pcgsm.nl

                          Comment


                          • Graph Program Stopping

                            Jon00,
                            For a very long time, occasionally, the graphing program seems to just stop(my event does not update the graph). I'm on Win10 and using HS3 Standard Edition 3.0.0.318 (Windows) and an older version of your program(except for this problem, it has worked flawlessly so I have not followed the upgrades).

                            Normally a reboot of the PC is required to fix but recently I found if I shutdown your .exe(in Task Manager) and restart it that seems to fix. How could I troubleshoot this? Am I the only one seeing this behavior?

                            BobSpen

                            Comment


                            • Unless you are running the latest version, it would be very difficult for me to assist. I don't see the issue here BTW.
                              Jon

                              Comment


                              • I was afraid that might be your suggestion--not a bad one. I'll upgrade and see what happens.
                                Thanks,
                                BobSpen

                                Comment

                                Working...
                                X