Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Jon00 Database Charting Utility for Homeseer 3 & Homeseer 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jon00
    replied
    You cannot change it. Because you are using the dynamic charting, it has to be set to auto to allow the large variation of charts being displayed from the various databases.

    Leave a comment:


  • racerfern
    replied
    We're all good once again, it was not being run with administrator access. Thanks.

    I do have an issue with displaying a graph. I want min=0 max=8000 but no matter what I do the graph shows a range that just leaves a bit of space top and bottom. I did read the doc and added "#" before the max. But I realize now that's to correct numbers outside of the acceptable range.

    I want the graph below to have a Y axis from 0 to 8000. What am I missing?
    Click image for larger version

Name:	Screen Shot 03-01-20 at 03.39 PM.PNG
Views:	41
Size:	67.3 KB
ID:	1367413

    Leave a comment:


  • jon00
    replied
    Originally posted by racerfern View Post
    And of course after thinking about this, Jon00dbchartinghs3.exe starts and then does not stay running in the background. Not sure why.
    I can only see that happening if you are not using the latest version which is for HS3 & HS4.

    Leave a comment:


  • racerfern
    replied
    And of course after thinking about this, Jon00dbchartinghs3.exe starts and then does not stay running in the background. Not sure why.

    Leave a comment:


  • racerfern
    replied
    Issue again, nothing changed except that I've installed a couple of interim betas. v4.0.1.39

    The chart will not render, too much time to render

    Leave a comment:


  • racerfern
    replied
    Working now. Something in Windows security wouldn't overwrite the existing file. I had to delete and then copy. Sorry to bother you but all's well on the other side of the pond, for now.

    Leave a comment:


  • racerfern
    replied
    I''ll get back to you not at that PC right now.

    Leave a comment:


  • jon00
    replied
    Originally posted by racerfern View Post
    I'm seeing this after the last startup.

    2/19/2020 20:24:50 HomeSeer Error Loading script Jon00DBChartingASPX.vben :File not found: Jon00DBChartingASPX.vben
    I've checked and it is in the download zip. There are two scripts in the zip that need to be installed.

    Leave a comment:


  • racerfern
    replied
    I'm seeing this after the last startup.

    2/19/2020 20:24:50 HomeSeer Error Loading script Jon00DBChartingASPX.vben :File not found: Jon00DBChartingASPX.vben

    Leave a comment:


  • jon00
    replied
    Originally posted by racerfern View Post
    No joy, I just replaced the nine files with the ones from the zip that I downloaded again and same result.
    I also just upgraded to 4.0.1.31 and same result.
    Ok, lets go back to the basics. Do you see the plugin startup messages in the log?

    Leave a comment:


  • rprade
    replied
    For what it is worth, I tested the package last weekend and it worked for me. I do recall thinking it was broken because I had a blank screen when I tried to build my first chart. It may have been 10 or more seconds (I just remember it seemed long) before the chart rendered. Every subsequent request did not have the delay. I only tested it a couple of times before shutting HS4 down.

    Leave a comment:


  • racerfern
    replied
    No joy, I just replaced the nine files with the ones from the zip that I downloaded again and same result.
    I also just upgraded to 4.0.1.31 and same result.

    Leave a comment:


  • racerfern
    replied
    Absolutely, but I'll do it again just to make sure.

    Leave a comment:


  • jon00
    replied
    Did you replace all the files in the html folder from the downloaded zip?

    Leave a comment:


  • racerfern
    replied
    Now I am using /jon00dbcharting.html and this is all I get. I can create the databases, but cannot display anything in HS4

    Click image for larger version

Name:	Screen Shot 02-19-20 at 05.10 PM.PNG
Views:	57
Size:	58.8 KB
ID:	1364362

    Leave a comment:

Working...
X