Announcement

Collapse
No announcement yet.

Jon00 Database Charting Utility for Homeseer 3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I expect you will have to wait until the database has the same data for Data1 and Data2 (Y and Y2) for the period of the chart you wish to show.. Alternatively fix the y/y2 baseline and axis y/y2 maximum to the same values.
    Jon

    Comment


    • Thanks Jon,

      I've implemented your suggestions and even copied data from data1 to data2 for the past 32 days, but my graph style still doesn't look as I expected. Instead I still get the following:

      Click image for larger version

Name:	electric4.png
Views:	63
Size:	116.2 KB
ID:	1320696

      Since my database holds 365 days, is this the issue? - that being I only have 32 days were data1 = data2
      HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

      Comment


      • Originally posted by langenet View Post
        Thanks Jon,

        I've implemented your suggestions and even copied data from data1 to data2 for the past 32 days, but my graph style still doesn't look as I expected. Instead I still get the following:

        Click image for larger version

Name:	electric4.png
Views:	63
Size:	116.2 KB
ID:	1320696

        Since my database holds 365 days, is this the issue? - that being I only have 32 days were data1 = data2
        Sorry for the delay. What did you expect? The Y and Y2 axis are repeated correctly?
        Jon

        Comment


        • Thanks Jon for getting back. While the data looks as I expected, for some reason it's not maintaining my charting style as I showed in post #1374 (page 92). I have not changed the style with this most recent change or does it do this by default with the most recent change?
          HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

          Comment


          • I think you mean post 1380?

            https://forums.homeseer.com/forum/3r...87#post1318687

            There have been no changes recently. Because you are now also using Y2, you may need to turn off the Y2 grids etc and even make the plot for the second repeat database transparent so that you only see the Y plotted. This will probably need a special chart style created for this graph.

            FYI, I do have a new version coming out shortly. This fulfills a number of feature requests and fix for a longstanding bug.
            Jon

            Comment

            Working...
            X