Announcement

Collapse
No announcement yet.

Jon00 Device Grouping Utility (web page) for Homeseer 3 & Homeseer 4

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    no i never had ,

    this is the new message ,

    Code:
    An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.
    
    Source File: C:\Windows\Microsoft.NET\Framework\v4.0.30319\Config\web.config    Line: 87 
    
    Assembly Load Trace: The following information can be helpful to determine why the assembly 'Microsoft.VisualStudio.Web.PageInspector.Loader, Version=1.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' could not be loaded.
    
    
    WRN: Assembly binding logging is turned OFF.
    To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
    Note: There is some performance penalty associated with assembly bind failure logging.
    To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].
    
    Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.6.81.0

    Originally posted by jon00 View Post
    I have no idea. Do you have visual studio installed on your HS PC?
    Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
    Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




    HS3Pro 4.1.14.0 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

    Comment


      #47
      I don't understand why Homeseer would be using the web.config file from the .NET4 folder. It has it's own in the Homeseer HS3/html folder?
      Jon

      Comment


        #48
        i really dont know , im using version .258 after that it doesnt work anymore.

        maybe homeseer changed something ?

        web.config is present in HS3/html folder.
        Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
        Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




        HS3Pro 4.1.14.0 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

        Comment


          #49
          How are you calling the page?

          .258 is a bad build IMO. You will probably end up with "Max number of queued events exceeded" error messages in your log.
          Jon

          Comment


            #50
            i dont have any errors in my logs,
            all your other scrips work perfectly

            im calling it like this :
            http://192.168.0.12/Jon00Grouping.aspx


            Originally posted by jon00 View Post
            How are you calling the page?

            .258 is a bad build IMO. You will probably end up with "Max number of queued events exceeded" error messages in your log.
            Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
            Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




            HS3Pro 4.1.14.0 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

            Comment


              #51
              weird , all aspx sites doesnt work anymore ...

              even not my graphs


              so its not a problem with your scripts... asp works fine , but aspx doesnt work
              Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
              Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




              HS3Pro 4.1.14.0 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

              Comment


                #52
                Have you tried viewing on another PC?
                Jon

                Comment


                  #53
                  yes , still same result

                  i tried mobiles and other pc's

                  i also reply on the .258 topic
                  http://board.homeseer.com/showthread...88#post1236788

                  maybe its a homeseer problem


                  Originally posted by jon00 View Post
                  Have you tried viewing on another PC?
                  Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
                  Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




                  HS3Pro 4.1.14.0 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

                  Comment


                    #54
                    i try to restart my server ,

                    maybe that helps
                    Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
                    Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




                    HS3Pro 4.1.14.0 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

                    Comment


                      #55
                      jon i gonna revert back to .208 or what other version is stable ?
                      Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
                      Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




                      HS3Pro 4.1.14.0 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

                      Comment


                        #56
                        hehe , i found the problem \

                        after the installation of 258 homeseer did something with my file in the windows directory , i fixed it

                        i wrote it here
                        http://board.homeseer.com/showpost.p...12&postcount=2
                        Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
                        Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




                        HS3Pro 4.1.14.0 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

                        Comment


                          #57
                          Interesting...I'm on .258 and didn't have any issue with this fix not with any aspx pages...
                          Maybe try and repair/re-install your .net
                          HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

                          Comment


                            #58
                            i am on windows 7 maye thats the problem , i think 258 does something with the installation , and also uses a lot cpu.. so i reverted back


                            Originally posted by langenet View Post
                            Interesting...I'm on .258 and didn't have any issue with this fix not with any aspx pages...
                            Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
                            Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




                            HS3Pro 4.1.14.0 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

                            Comment


                              #59
                              What happens if I ungroup devices that are already grouped by another plug-in and re-group them using this plug-in? For example, a Z-Wave device with a root device and associated scene devices (like the Cooper Aspire or the HomeSeer HS-WD100+). Will these associated devices stop working? Do they need to be tied to their original root devices to work?

                              I'd like to ungroup them and put them in new groups.

                              Thanks JOn!

                              Comment


                                #60
                                The grouping does not affect how a device operates so it should work fine.

                                I put a warning in the docs because some plugins may try to keep their groupings regardless if you try to ungroup them with this.
                                Jon

                                Comment

                                Working...
                                X