Announcement

Collapse
No announcement yet.

HS2.0 issue or not?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HS2.0 issue or not?

    Under HS2.0/1996 and on the IR Signals page, after each device name in column one there is a round button that, when you mouse over it, indicates that it should reflect whether a signal is learned for that signal name and location. I realized today that altho' my IR signals are working (ocelot and secu-ir), I have never seen that indicator turn a colour, flash or do anything--it just stays a shaded circle.

    So a sanity check: do others see it switch a colour to reflect a learned IR code such that the learned button is different to the not-yet-learned button?

  • #2
    IR Codes

    Originally posted by smcwilliams
    Under HS2.0/1996 and on the IR Signals page, after each device name in column one there is a round button that, when you mouse over it, indicates that it should reflect whether a signal is learned for that signal name and location. I realized today that altho' my IR signals are working (ocelot and secu-ir), I have never seen that indicator turn a colour, flash or do anything--it just stays a shaded circle.

    So a sanity check: do others see it switch a colour to reflect a learned IR code such that the learned button is different to the not-yet-learned button?

    No, and if you let it sit over the circle for a second you will see "There is no infrared signal learned at this location".

    My signals are only working on zone 1 right now, and I have upgraded to 1996, so not sure as to what the problem is right now.

    Comment


    • #3
      Originally posted by smcwilliams
      Under HS2.0/1996 and on the IR Signals page, after each device name in column one there is a round button that, when you mouse over it, indicates that it should reflect whether a signal is learned for that signal name and location. I realized today that altho' my IR signals are working (ocelot and secu-ir), I have never seen that indicator turn a colour, flash or do anything--it just stays a shaded circle.

      So a sanity check: do others see it switch a colour to reflect a learned IR code such that the learned button is different to the not-yet-learned button?
      I am seeing the same thing. Was a help desk ticket ever filed on this?

      Jim H.

      Comment


      • #4
        Originally posted by rmiles7721
        No, and if you let it sit over the circle for a second you will see "There is no infrared signal learned at this location".
        Exactly - although my signals are working.

        Jim H.

        Comment


        • #5
          Originally posted by jhimmel
          I am seeing the same thing. Was a help desk ticket ever filed on this?

          Jim H.
          Honestly I don't remember if I ever filed a ticket on this one. There were a couple of others that I reported that I felt were of more pressing nature.

          Comment


          • #6
            Was this ever resolved? I started setting up IR with my Ocelot and so far all seems to work fine. ...Except that the little indicator lights are all off and the tooltip says, "There is no infrared signal learned at this location".

            Comment


            • #7
              Bump...

              Comment


              • #8
                I do not know how HS2 would know if an IR location was learned or not unless it was learned through the HS GUI. I know I did all my IR learning via CMAX or direct import such as using IRMAX. There is nothing in the SDK of which I'm aware for a IR plugin to support a HS query of a location being learned or not.

                Comment


                • #9
                  I have been learning IR codes via the HS2 GUI. After clicking the Learn button and HS figuring out that it learned a code, the GUI (browser) refreshes. I would guess this is the time when it should change the color of that indicator icon - but it does not.

                  Comment


                  • #10
                    Like I indicated, I do not know of any way the plugin supports this HS2 feature. It probably needs a help desk ticket.

                    Comment


                    • #11
                      Just submitted a help desk ticket. Will see what I get back.

                      Originally posted by Michael McSharry View Post
                      Like I indicated, I do not know of any way the plugin supports this HS2 feature.
                      BTW... When you say "plugin" which plugin are you referring to?

                      Comment


                      • #12
                        This is the thread for the ADIOcelot plugin so that is the one I assumed you are working with.

                        Comment


                        • #13
                          Received the following response to my help desk ticket...

                          Originally posted by Rick Tinker
                          Unfortunately the Ocelot does not give us any way to tell if there is an IR signal at an IR location. Because this web page is used for all of the 8-10 IR interfaces we have, we could not make it work specifically for the Ocelot and remove the indicator, so it unfortunately indicates that there is no IR signal for every location.

                          If you have of Applied Digital changing their commands to include an indicator for whether an IR location is free or not, please let us know as we would love to add this to the Ocelot plug-in so that it can work properly with this page. Unfortunately there are several devices that lack this capability, not just the Ocelot.

                          Regards,
                          Rick

                          Comment

                          Working...
                          X