Announcement

Collapse
No announcement yet.

Oh where oh where did my SECU go?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oh where oh where did my SECU go?

    I've had some troubles with HS the last week. Now I don't see my SECU-16. I can't even click the config tab on the setup/devices page. The X10 portion of the Ocelet is sending X10 signals but the IO module isn't reading or even starting up in the log.
    Thanks
    Dave Everson

  • #2
    When ADIOcelot starts it polls for SECU units and the list it finds shows up in the setup form's first tab. It will show the ocelot first and then the external units. If it is not there then you have an issue between the SECU and ocelot connection. If it is then it should also be showing in the setup tab where the IO units are accepted and points selected.

    Comment


    • #3
      This is a clip of the log file. I can't get the setup page to show the matrix for house/unit codes.
      Thanks
      Dave




      6/24/2007 09:06:11 PM Startup Initializing Plug-Ins
      6/24/2007 09:06:11 PM Info Initializing X10 Plug-in: ADIOcelot On COM Port 4
      6/24/2007 09:06:11 PM Info Initializing Plug-in: ADIOcelot
      6/24/2007 09:06:12 PM Info Finished initializing X10 interface ADIOcelot
      6/24/2007 09:06:12 PM Info Finished initializing infrared interface
      6/24/2007 09:06:12 PM Info Initializing Plug-in: CADDX Security Panel
      6/24/2007 09:06:12 PM COM Plugin Calling InitIO
      6/24/2007 09:06:12 PM startup Initialized CADDX Security Panel
      6/24/2007 09:06:16 PM CADDX Alarm Plug-in version 0, 0, 6, 1
      6/24/2007 09:06:16 PM Info Finished initializing plug-in CADDX Security Panel
      6/24/2007 09:06:16 PM Info Initializing Plug-in: ADIOcelot
      6/24/2007 09:06:16 PM COM Plugin Calling InitIO
      6/24/2007 09:06:16 PM Info Finished initializing plug-in ADIOcelot

      Comment


      • #4
        One of the first things HS does is call a plugin to let the plugin know how to attach to Homeseer. In this call ADIOcelot will write to the HS log an acknowledge that it is running with the version number included. I did not see this in your log which means ADIOcelot did not get called to register with Homeseer. The info presented in the log indicates that HS is using ADIOcelot for X10. It does not indicate if it also using it for IO. On the HS Interface page it needs to be enabled for IO (and IR if you want IR through it).

        I dont run with my Ocelot as a HS plugin so I'm not able to run a test here without some reconfiguration. There are many that are using it so they should be able to provide feedback on the expected startup.

        Comment


        • #5
          Here is a log of a startup (... indicates where I've clipped lines from other plugins). I have Adiocelot enabled for X10 and IO. I don't use infrared.


          6/26/2007 9:35:53 AM Startup Checking for available plug-ins
          6/26/2007 9:35:53 AM Info Found plug-in: ADIOcelot, version: 1.14.0.4
          ...
          6/26/2007 9:35:56 AM Startup Initializing Plug-Ins
          6/26/2007 9:35:56 AM Info Initializing X10 Plug-in: ADIOcelot On COM Port 5
          6/26/2007 9:35:56 AM Info Initializing Plug-in: ADIOcelot
          6/26/2007 9:35:56 AM ADIOcelot Initializing X10 Interface on port 5 0
          6/26/2007 9:35:58 AM ADIOcelot Using Comm Port 5 0
          6/26/2007 9:35:58 AM ADIOcelot Found CPU-XA/Ocelot 0
          6/26/2007 9:35:59 AM ADIOcelot Ocelot IR size: 1024 0
          6/26/2007 9:36:01 AM ADIOcelot Unit found: SECU16 Addr: 1 0
          6/26/2007 9:36:01 AM ADIOcelot Unit found: SECU16I Addr: 2 0
          6/26/2007 9:36:01 AM ADIOcelot Unit found: SECU16 Addr: 5 0
          6/26/2007 9:36:03 AM Info Finished initializing X10 interface ADIOcelot
          6/26/2007 9:36:03 AM Info Finished initializing infrared interface
          ...
          6/26/2007 9:36:04 AM Info Initializing Plug-in: ADIOcelot
          6/26/2007 9:36:04 AM COM Plugin Calling InitIO
          6/26/2007 9:36:04 AM UltraMon Info Monitoring IP addresses in 192.168.2.0/24.
          6/26/2007 9:36:05 AM Info Finished initializing plug-in ADIOcelot
          ...
          6/26/2007 9:36:20 AM Startup Scripting is OK

          jim

          Comment

          Working...
          X