Announcement

Collapse
No announcement yet.

Ocelot IR missing?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ocelot IR missing?

    I have an Ocelot, Secu16, and Secu16IR, all of which are seen fine by homeseer and cmax. I wanted to play with IR control which I had not tackled yet, but I cannot find any IR Signals menu or config in homeseer. I had 1.14.0.3 version of the plugin on another homeseer server, which the ocelot has since been disconnected from, but just to check I enabled it and sure enough a blue button appears at the top of homeseer webpages for IR Signals.

    My current homeseer box is running 1.14.0.4 ADIOcelot plugin, and there is no IR Signals button anywhere I can find. Anything I can try or any advice would be helpful... like I said, everything else works fine.

    Thanks
    Brandon

  • #2
    I can't remember but this IR Signals link may not be displayed by default. Try Setup and then select the Web Site tab. Slide to the bottom and tick yes for Infrared Signals
    -Rupp
    sigpic

    Comment


    • #3
      That worked!

      You were right on! Thanks a bunch Rupp!

      Comment


      • #4
        How about another one?

        Well i'm not totally out of the woods yet... That got my IR Signals link into HS, which I then immediately tried to play around with and got nowhere fast. I setup the signal I want to learn, save it, then click learn, and I get the window popup from the plugin telling me to hit OK and then push the remote button. After doing this the little gray circle next to that Ir device name says no IR signal is learned at this location.

        So I decided to try it direct through CMAX and sure enough, even in CMAX it would just hang with a red box that says waiting for IR code or whatever. I did a bunch more reading and it turns out that Ocelot cannot learn IR codes without having at least a simple line of code saved to it. So I went into CMAX and as another post suggested put simply an end of program line on line one of the editor. After uploading this to the controller, it now learns IR in CMAX just fine!

        I then tried to go back into homeseer and learn codes, but no matter what they still show the gray circle and say no IR signal is learned at this location... Its gotta be something else simple I'm missing... Any ideas?

        Comment


        • #5
          Brandon,
          Ignore the gray circle these have no value when using the Ocelot. If the popup window goes away it "generally" indicates that HS did learn the code. Once it goes away you should be able to test the code to see if it works. Could you also put in a help desk ticket on those circles. These need to be "reworked" if they are not going to be used.
          -Rupp
          sigpic

          Comment


          • #6
            Success!

            Ok, I grabbed a device I could control on my test bench and sure enough, it is actually workin... those darn gray circles had me fooled! I'll submit a ticket for that, it really WOULD be useful if they showed a status as to whether that location in the ocelot had a code in it. Thanks again for all the help!

            Comment


            • #7
              Was these "GREY circles" ever resolved?
              I'm running Standard Edition 2.2.0.66 and still have grey circles...
              A Person is Smart. People are Dumb, Panicky Dangerous Animals.
              1,500 years ago, everybody knew that the Earth was the center of the universe.
              500 years ago, everybody knew that the Earth was flat.
              15 minutes ago, you knew that humans were alone on this planet.
              Imagine what you’ll know tomorrow.
              TLJ in MIB

              Comment

              Working...
              X