Announcement

Collapse
No announcement yet.

Plug in From Updates fails to install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Plug in From Updates fails to install

    Trying to download the MCS plug-in using the HS updater and during it's installation get the following.
    *************************************************

    1/19/2003 9:39:09 AM: Making dir: C:\Program Files\HomeSeer\HTML\Docs\Temperature_Readme_files\
    1/19/2003 9:39:26 AM: Could not install: C:\Program Files\HomeSeer\updates\Temperature Plug-In3.0.0.0, maybe download failed?
    1/19/2003 9:39:26 AM: Updates not complete
    1/19/2003 9:39:26 AM: Updates aborted.
    *************************************************
    Any ideas? Can I download the zip file some other way to install the plugin?

    #2
    The message you are getting is from the updater and likely due to a download communication link problem. I can email you an updater zip file if you continue to have problems. If you do have success then after installation, replace the V3.0.0 .exe file with the V3.3.1 one that is posted in the problem reports discussion thread.

    Comment


      #3
      The updater still will not finish the install
      but when I restart HS the plugin is listed and I can register it and set it up. But not all the parts seem to be functioning.
      I get the entire zip file from the updater and I also have the latest version of the hspi.
      Could you send me a list of exactly where all the files from the zip file are supposed to go so I can verify if all the files are installed correctly?

      [This message was edited by Siliconmelt on Sunday, 26 January 2003 at 10:36 AM.]

      Comment


        #4
        I've seen the updater fail when some files it is trying to update are readonly.

        --Bill

        Comment


          #5
          This is the updater list of files submitted for V3.0.0. It is not very convenient to use (or to generate), but at least it answers your mail.
          Attached Files

          Comment


            #6

            Got all the plugin installed and working.
            I was missing the html help files. For some reason the install failed to create the "\HTML\Docs\Temperature_Readme_files" folder.I manually created it and unzipped the files to it and all is well now.

            FYI:
            I have a Temp05 Ver.5 and several temp sensors. Soon to have the AAG weather station and a couple of humidity senors.

            Thanks for your support and I'll let you know if I run across any bugs.

            Comment


              #7
              I have lived in Florida and know there are lots of bugs there and they can get pretty big.

              Maybe it is that you are suggesting that the mosquito index also be included in the forecast page.

              Comment

              Working...
              X