Announcement

Collapse
No announcement yet.

?? Missing database ??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ?? Missing database ??

    Reloaded twice, found a newer plug-in.
    and still I get:

    4/25/2003 3:26:40 PM~!~mcsTemperature Plugin~!~Transform Temperature Table: Could not find file 'C:\Program Files\HomeSeer\mcsTemperature.mdb'.
    4/25/2003 3:26:40 PM~!~mcsTemperature Plugin~!~Transform TemperatureForecast Table: Could not find file 'C:\Program Files\HomeSeer\mcsTemperature.mdb'.

    Which way did it go? George, Which way did it go?

    #2
    There was a time when I changed the structure of the database and the "Transform" function detects and updates to the new format. I need to look to see what happens when no database is present. I would have thought that sometime earlier some new user would have experiencd this if the problem as simple as it appears.

    Comment


      #3
      I have searched for the db, it isn't on my hard drive. Where do I acquire one ?

      Found this, will this help ?
      4/26/2003 8:41:35 AM~!~Error~!~Cannot access plug-in: hspi_mcsTemperature.exe->ActiveX component can't create object

      [This message was edited by Bkphillips on Sat, 26 April 2003 at 11:46 AM.]

      [This message was edited by Bkphillips on Sat, 26 April 2003 at 11:46 AM.]

      Comment


        #4
        There was a problem when no prior database existed on startup. It was fixed in v3.27.1 located at Current mcsTemperature

        Comment


          #5
          Updated to 3.27.1
          I do not get any errors when initiating. I still do not have control over the (Database) tab. It is all grayed out. Also the (Forecast) tab is grayed out.

          What do I need to do now ?

          Comment


            #6
            There are checkboxes on the Interface/Main setup page tab to enable various features. This should be the first setup tab you visit.

            Comment


              #7
              Michael-

              I have re-read the documentation. SO I ask this after much research. I now have the database section working. EXCEPT, everytime that I shutdown HS - and then restart. I get promted to re-create the DB. I didn't make any changes to the DB? Is this normal or di I have still have somththing amiss?

              Comment


                #8
                Email your database and mcsTemperature.ini file. I take a look to see what is happening with your setup. It is not suppose to be this difficult.

                Comment


                  #9
                  MUCH THANKS !!!

                  problem resolved.

                  Brent Kacian www.bkacian.com
                  phillips_brent@hotmail.com
                  Homeseer - Ocelot
                  &hs.please "sign" @the, guestbook,true

                  Comment

                  Working...
                  X