Announcement

Collapse
No announcement yet.

Can't get relay05 working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Michael McSharry
    replied
    Ya, its a problem for new users. The latest version posted at Lastest mcsTemperature will take care of this problem and you will have a much better chance of success.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    5/8/2003 10:50:35 AM~!~mcsTemperature Plugin~!~Version 3.23.1 Registered with Homeseer
    5/8/2003 10:50:35 AM~!~mcsTemperature Plugin~!~Comm Port 1 Opened
    5/8/2003 10:50:35 AM~!~mcsTemperature Plugin~!~Transform Temperature Table: Could not find file 'C:\Program Files\HomeSeer\mcsTemperature.mdb'.
    5/8/2003 10:50:35 AM~!~mcsTemperature Plugin~!~Transform TemperatureForecast Table: Could not find file 'C:\Program Files\HomeSeer\mcsTemperature.mdb'.
    5/8/2003 10:50:35 AM~!~startup~!~Done Initializing I/O


    I have not done anything with the database and I installed the plugin from a clean homeseer installation and used the updater.

    Leave a comment:


  • Michael McSharry
    replied
    Relay05 support only exists when the using house codes assigned to the plugin. There is a button on the Devices/Files tab of setup page that will create the devices for you. I assume you have the Interface/Main Tab with the Temp05 checked and the Temp05/Relay05 tab with the Relay05 checked. My intention was to have the Relay05 controls grayed-out until the house codes are defined, but I guess I missed it.

    The status for the relay positions is updated based upon data received from the Temp05. The LastChange time is updated by homeseer when you changed the device between on and off. When the real status is updated so is the last change time.

    The show raw data is intentionally not saved since it is just a debug tool. It really should have no bearing on the plugin's operation since the effect is just to write data to the homeseer log.

    If you continue to have problems after creating your house codes you are welcome to email the mcsTemperature.ini and the database that you selected to save your data. I'll take a look to see if anything looks strange.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Can't get relay05 working

    Can't get relay05 working

    I just purchased mcsTemp today and I can't seem to get the relay05 working. It plugin created the virtual devices but when I send an on/off command nothing happens. The device status does not change either, but the update time does. In the log it says "R53 on" but mcsTemperature does not show anyhting, nor does anything change in the raw data recieve window.

    Another problem I am having is the temperature status only updates if the plugin is set to "Show Raw Data" , and it does not save the "show raw data" setting on shutdown.
Working...
X