Announcement

Collapse
No announcement yet.

mcsTemperature not seeing 1 wire drivers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    mcsTemperature not seeing 1 wire drivers

    I am having this problem after moving to a new pc. I have verified that the 1-wire drivers are there using the 1-wire viewer but mcs Temperature keeps trying to install the drivers.

    I installed HomeSeer from disc then restored a copy of the entire HS directory.

    SteveD

    #2
    It will download the drivers if the owapi object is not in the registry. There are a variety of viewers and they do not all use the same driver set. Microsoft Java VM is needed to run the drivers. This only becomes an issue with XP since they are no longer included after the anti-trust ruling.

    Comment


      #3
      Is there a solution other than not using XP?

      SteveD

      Comment


        #4
        Maxim-ic's official position is to download the Micorsoft Java VM per driver app note. The problem however, is that their link to the MS Java VM no longer contains the software. There are bootleg versions of Microsoft Java VM on the web. If I recall two files are needed. One is the original build and the other is a service pack update to it.

        I noticed that a beta 4 of the drivers were released to include support for .NET. I do not know if they were targeted to Microsoft's or Sun's Java VM, but it is worth a try.

        Beta 4 drivers

        Comment


          #5
          Thanks Michael, I'll keep looking.

          SteveD

          Comment


            #6
            I have found a bootleg of MSJVM at http://www.virtualmachine.tk. I hope it will be useful. I installed this on my Win2003 server and resolved my issue.

            Have a wonderful day!

            Comment

            Working...
            X