Announcement

Collapse
No announcement yet.

Deleting sensor and trend groups

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Deleting sensor and trend groups

    Is there a correct method to remove sensors that were at one time available via a temp08 interface and have now been removed. Removed as in eliminating all traces of them.

    How about deleting obsolite trend groups?

    thanks

    -rick
    -Rick

    #2
    Ok I have found that if I clear the fields Database Field and Virtual Device then go chase the ini to clean up those entries all seems well.

    I still can't figure out how to make unused trend groups disappear at least without causing errors. If I go trash the entries in the mcs...ini under the group heading section I then get errors in the homeseer log like this "mcsTemperature~!~GetGroup with Progress 1 on line 310 Subscript out of range"

    So how do I make these old trend groups disappear?

    Also, I notice that if I reset the error counts within a sample or two (I look at the data window and no problems are noted) the Err Cnt on the setup pages jumps right back to high values on a few devices. The sensor error count virtual device displayed on the homeseer device page remains at a reasonable number like 0 or just a few. What does the Err Cnt field mean?

    thanks for your help

    -rick
    -Rick

    Comment


      #3
      For the groups you should be able to delete the line(s) in the [Group] section of the ini. The name Default has some special implications, but I do not recall what all can happen if it is not present. You also should not have last view a group on the browser that you are going to delete. The error you are seeing is due to a group being selected that has no sensors defined. I see that I had not define a sensor for Default default so I did change that. When JohnnyT and I are done working through the humidity problems then I repost with this change added.

      When you reset the error counts did you then save/update the page? It is needed so that the reset values will be stored in the ini file.

      Comment

      Working...
      X