Announcement

Collapse
No announcement yet.

Problems with forecast

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problems with forecast

    I had to reinstall HS (and OS) because Registry Mechanic broke my server completely. MCSTemperature is working execpt that I am getting the following error message in HS log:
    mcsTemperature~!~GetSpawnedImage on line 160 Object doesn't support this property or method

    I guess this is related to the radar image but I am not quite sure. Forecast page seems to be OK and all the virtual devices are populated correctly in the database. I am running v. 4.33.3. Any ideas what is causing this error message?

    Jari
    Last edited by jlikonen; March 26, 2005, 12:08 AM.

    #2
    The referenced error line is

    Set oGetURLImage = CreateObject("Wscript.Shell").Exec(q & sGetWebFile & q & " " & q & href & "," & sFile & q)

    The error likely means that you do not have wScript 5.6 of Windows Scripting Host (WSH) installed which provdies the Exec method. Earlier wScript did not have it. It believe it comes with XP and is a download from Microsoft for earllier OSs.

    Comment


      #3
      Mike,

      OK, thanks. I'll check whether the scripting host is installed. I am using Win2k and last time when I reinstalled OS I think I didn't install the scripting host separately.

      MCSTemp plugin has been working really nicely until yesterday. I have been using Symantec's Systemwork but uninstalled it some time ago. For some reason uninstallation left some components (script blocking one) and when I updated the plugin to latest version I started to get error messages. Symantec's program blocked the forecast data. I tried to delete Symantec stuff but couldn't do that. Therefore I decided to use Registry Mechanic which then screwed up my HS server completely. This is not the first time when I have had problems with Symantec's programs.

      Jari

      Comment


        #4
        WSH is installed in W2K, but Version 5.6 was released after W2K.
        I also found Norton/Symantec to be too intrusive and no longer install it. They recently acquired PowerQuest with Partionmagic so I hope they leave it alone as it is the only tool I have to manage partions across the various OS's.

        Comment


          #5
          Mike,

          I got the temp plugin working. I installed latest Win2k service pack and now the temp plugin works. Thanks a lot for your help.

          Jari

          Comment

          Working...
          X