Announcement

Collapse
No announcement yet.

House Code Clash

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    House Code Clash

    Hi,

    I was wondering if someone could tell me how I stop mcs temperature allocating the "^" house code whenever I add a 1-wire switch.

    The problem I have is that Doonetwork also uses this code for it's devices.

    Adding a new 1-wire switch results in my Internet status device being over written.

    I can see where you can specify one house code but mcstemperature seems to use two codes, which in my case are ] and ^.

    Temperature sensors seem to use the house code "]" which you are able to define, but switches seem to use the "^" which I cannot find anywhere to change. I have checked config files mcstemperature config files as well as the plugin's options screens.

    I have many scripts already in place for dooNetwork so not really keen to change that house code, nore could I, as it seems to be hard coded somewhere.

    Can someone help to resolve this little annoyance.

    Thanks

    #2
    Take a look at a recent post in this forum on the same subject http://board.homeseer.com/showthread.php?t=102815

    Comment

    Working...
    X