Announcement

Collapse
No announcement yet.

Temp05 & Temp08

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Temp05 & Temp08

    Michael, have you looked at being about to use two serial devices with your plug-in yet? Reason is that I have Temp05 for weather station/assorted temp sensors and Temp08 for rain guage and more temp/humidity sensors. Temp08 will not function with both weather station and rain guage. I think that Mitch is aware of this concern.
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.12.X
    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.12.X
    HS4 Pro - V4.1.7.0 - Ubuntu 18.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.12.x
    HS4 Lite -

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

    #2
    The approach I have taken is to go with xAP node for Temp05/08 so you can have as many connected and connected to different computers if you like.. The xapmcsTemp0x is posted in the xAP section of mcsPlugins.

    Comment


      #3
      Pete,

      I need to understand why you think that TEMP08 will not work with both a rain gauge and a weather station? I have one setup with both and TEMP08 works fine. What does not work in your setup?

      I caught a post from you a while back about using humidity sensors with a weather station, but it was not clear if you had a DooTemp08 problem or a TEMP08 problem.

      Mitch
      http://www.midondesign.com

      Comment


        #4
        Hello Mitch,
        I have never been able to get the AAG Weather Station and the Dallas Instruments rain gauage to work on the Temp08 together. I have only been able to get one or the other to work. That is using a terminal emulator with no plug ins. I looked at my old emails and around DEC, 2004 tried it with TEMP08 V1.01 and yes it didn't work at the time.

        OLD Email (DEC, 2004)

        Finally set up my new TEMP08 and added a new AAG weather station and rain
        guage. It appears that I cannot
        see both the wind speed and rain guage at the same time. Is it because of
        the software revision on the TEMP08 (V1.01)?

        Your Response:

        Yes, there was a software issue with 2 DS2423 counters in v1.01 through
        v1.04. Obviously, we've fixed it since (now at v1.13). You can upgrade it.

        That was the last time I tried it and since then have upgraded to newest rev of software: V1.13.

        Will try adding AAG weather station to Temp08 from Temp05. The combo Temp/Humidity sensors do not work well Temp05 but do work with Temp08.

        With this I might switch over all of my sensors to Temp08.
        Last edited by Pete; August 23, 2005, 05:13 AM.
        - Pete

        Auto mator
        Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.12.X
        Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.12.X
        HS4 Pro - V4.1.7.0 - Ubuntu 18.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.12.x
        HS4 Lite -

        X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

        Comment

        Working...
        X