Announcement

Collapse
No announcement yet.

Error when running reports in HS 2.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error when running reports in HS 2.0

    Maybe this has been discussed and I'm missing it, however I can't run the reports features now that I've upgraded to 2.0, I get the following error:

    "mcsTemperature TemperaturePage: on line 190 Object doesn't support this property or method"

    I'm running 1955 and the latest MCSTemp from the updater.

    Thanks,

    -Mike

    #2
    No ideas? I'm now running 1972 and still can't get it to work... I've tried reloading a few times with no luck...

    -Mike

    Comment


      #3
      There is a ticket outstanding with HS2 changing behavior on each release on how it interfaces to ASP. The temperature.asp file that is posted at the top of the subforum deals with the three ways that have worked with one of the versions up to 1955. It should work with later ones, but is has not been tried.

      Comment


        #4
        Originally posted by Michael McSharry
        There is a ticket outstanding with HS2 changing behavior on each release on how it interfaces to ASP. The temperature.asp file that is posted at the top of the subforum deals with the three ways that have worked with one of the versions up to 1955. It should work with later ones, but is has not been tried.
        Michael,

        Great, thank you very much, I'll give it a shot.

        -Mike

        Comment


          #5
          Michael,

          Still no luck, same error

          -Mike

          Comment


            #6
            I should have payed morre attention to the error message. You have the plugin configured for "compatibility mode" with the "includes" from the updater. The error is generated in those "includes" within the function startmiscfunctionsasp. There may be an update to the includes or you can simply run with the logic that is internal to the plugin that does the same function. This is done by deselecting the compatibilty mode checkbox.

            Comment


              #7
              Originally posted by Michael McSharry
              I should have payed morre attention to the error message. You have the plugin configured for "compatibility mode" with the "includes" from the updater. The error is generated in those "includes" within the function startmiscfunctionsasp. There may be an update to the includes or you can simply run with the logic that is internal to the plugin that does the same function. This is done by deselecting the compatibilty mode checkbox.
              Thanks Michael! All set!

              -Mike

              Comment

              Working...
              X