No announcement yet.

counter install help

  • Filter
  • Time
  • Show
Clear All
new posts

    counter install help

    I am attempting to set up a counter for a water meter. I can see it in the data stream and the number is correct but I can not seem to get it to show up on the web page.

    I have checked some of the posts and still no luck.

    it is the 2423 with 2 registers (only one in use at the moment)

    I am sure it is something simple but I am at a loss.

    I am using ver2.0 of HS and 4.37.7 of mcsTemp

    Does the sensor show up in the Analog tab and did you select it to be a water flow/gallons sensor?
    Have you defined a display group that includes this sensor? Dont use the Default group, but make a new one.


      The answer to all your questions is yes. Although in my drop down list there is no gallons option only water flow and water flow rate.



        getting closer to a solution

        Well I now have data on the water flow but the number is incorrect.

        The meter that I am using is one pulse per liter. The number that I am getting is not an integer but rather ( 2471.94) the correct number is 899.

        I see there is a calibrate option but how do I adjust for the error.



          The segment from the manual would indicate that your scale factor should be 0.26 since there is 0.26 gallon per liter. The rate calibration does not need to change unless you want to change the sensitivity.

          Give it until after midnight to really start paying attention since the accumulation during the day is scaled to gallons rather than liters. At midnight the count will start again.

          PHP Code:
          8.3.6    Water Flow Calibration
          default water flow meter is one count per gallon.  If the resolution of the meter is actually 0.1 gallon per count then a value of 0.1 is entered into the text box.  If it is 10 gallons per countthen the value entered is 10.  Other values can also be used for other count resolutions


            manual question

            Hi (again)

            I just checked my manual (yes I do read them at times) and I do not have that section.

            How can I get the more up to date version?


              I really thought I had uploaded the document to Rick. I saw the old one on HS1 updater. Dont know about the HS2 updater. I'll add a sticky at the top of this thread and put it there.

              Update... Its too big for the board. I'll upload it to Rick for posting on the Updaters.



                Thanks that would be greatly appreciated.



                  problem solved

                  Upgraded to 4.40.14

                  Got the new manual and everything works perfectly.

                  Thanks for the help