Announcement

Collapse
No announcement yet.

Hs 2.1.6.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hs 2.1.6.0

    I'm not 100% certain this is related to HS 2.1.6.0, however, I'd thought I would throw this out to see if anyone else is having a similar problem with this plug in and 2.1.6.0. Anyway, all is working fine with the plug in from what I can tell with the exception of the graphing. The graph displays, there are no errors, the time frame of the graph is correct, but the temperature range always defaults to 0.5 to 1.5, so obviously nothing is graphed. Last time I checked, the graphing was working prior to upgrading to 2.1.6.0, however, its has been a while since I looked at the graphs.
    HS: 2.5.0.60
    Environment: Virtual XP as guest in VMWare Server running under Win 7
    Plug-ins: MLHSPlugin|RCS Serial Thermostat|UltraLog|UltraMon|
    Misc: 303 Devices, 313 Events, 68+ Scripts

    HSeer: 3.0.0.54
    Environment: Virtual XP as guest in VMWare Server running under Win 7
    Plug-ins: BLGData|BLRF|BLRadar|BLRandom|BLSpeech
    UltraM1G3|UltraECM3|UltraMon3|UPBSpud|Z-Wave
    Misc: 148 Devices, 116 Events, 9+ Scripts (so far, still converting)

    #2
    Jstaab,

    Just checked my graphing after your post - an mine is working at this end with build 2.1.6.

    Steven

    Comment


      #3
      Thanks for the info, strange, I'm not sure what to even check in this case. I'm running 4.46.0.3 which is only a few versions behind. I'll upgrade to the latest and cross my fingers.
      HS: 2.5.0.60
      Environment: Virtual XP as guest in VMWare Server running under Win 7
      Plug-ins: MLHSPlugin|RCS Serial Thermostat|UltraLog|UltraMon|
      Misc: 303 Devices, 313 Events, 68+ Scripts

      HSeer: 3.0.0.54
      Environment: Virtual XP as guest in VMWare Server running under Win 7
      Plug-ins: BLGData|BLRF|BLRadar|BLRandom|BLSpeech
      UltraM1G3|UltraECM3|UltraMon3|UPBSpud|Z-Wave
      Misc: 148 Devices, 116 Events, 9+ Scripts (so far, still converting)

      Comment


        #4
        Upgraded to the latest version of the plug in which didn't correct the problem. I'll try to delete and recreate the sensor table and see if that does anything.
        HS: 2.5.0.60
        Environment: Virtual XP as guest in VMWare Server running under Win 7
        Plug-ins: MLHSPlugin|RCS Serial Thermostat|UltraLog|UltraMon|
        Misc: 303 Devices, 313 Events, 68+ Scripts

        HSeer: 3.0.0.54
        Environment: Virtual XP as guest in VMWare Server running under Win 7
        Plug-ins: BLGData|BLRF|BLRadar|BLRandom|BLSpeech
        UltraM1G3|UltraECM3|UltraMon3|UPBSpud|Z-Wave
        Misc: 148 Devices, 116 Events, 9+ Scripts (so far, still converting)

        Comment


          #5
          Include the table and observe the min/max values being charted there. Change the period to include a greater span of data to expand the test

          Comment


            #6
            If I attached the files correctly, they are screen shots of how things are displaying at the moment. I did delete and re-create the sensor table, so it's slowly re-populating, however, it looks like the problem still exists. I had to split the screen into two files in order to attach the screen shots.
            Attached Files
            HS: 2.5.0.60
            Environment: Virtual XP as guest in VMWare Server running under Win 7
            Plug-ins: MLHSPlugin|RCS Serial Thermostat|UltraLog|UltraMon|
            Misc: 303 Devices, 313 Events, 68+ Scripts

            HSeer: 3.0.0.54
            Environment: Virtual XP as guest in VMWare Server running under Win 7
            Plug-ins: BLGData|BLRF|BLRadar|BLRandom|BLSpeech
            UltraM1G3|UltraECM3|UltraMon3|UPBSpud|Z-Wave
            Misc: 148 Devices, 116 Events, 9+ Scripts (so far, still converting)

            Comment


              #7
              The top of each Trend Group allows you to enter the desired scale. Look at the Group definition and clear the text boxes at the top if you want the plugin to dynamically determine the scale.

              Comment


                #8
                That was it, thanks!! I could have sworn it was working as I don't believe I ever entered anything, granted, I was running an older version of the plug in not all that long ago. Anyway, thanks again!!
                HS: 2.5.0.60
                Environment: Virtual XP as guest in VMWare Server running under Win 7
                Plug-ins: MLHSPlugin|RCS Serial Thermostat|UltraLog|UltraMon|
                Misc: 303 Devices, 313 Events, 68+ Scripts

                HSeer: 3.0.0.54
                Environment: Virtual XP as guest in VMWare Server running under Win 7
                Plug-ins: BLGData|BLRF|BLRadar|BLRandom|BLSpeech
                UltraM1G3|UltraECM3|UltraMon3|UPBSpud|Z-Wave
                Misc: 148 Devices, 116 Events, 9+ Scripts (so far, still converting)

                Comment

                Working...
                X