Announcement

Collapse
No announcement yet.

McsTemp v5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Strange it is, in the i/o windows it is changing lines correct.
    in hyper terminal it is also ok, but in HS it is not.
    I have tried to clear with ERA and then INI in the Temp08, same problem.
    After work I will test with my old temp05 and see.

    Comment


      #17
      Michael: the time stamp is a normal feature of TEMP08.

      Mitch
      http://www.midondesign.com

      Comment


        #18
        Does this mean that the Temp08 always prefixes all lines with a fixed size 12 character time stamp? Does it include the DIS and other outputs as well? Seems like this would have shown up before now since the Temp08 has been out for quite awhile and there are many mcsTemperature users.

        Comment


          #19
          Michael,

          I'am just testing and the strange thing is that both Temp05 and Temp08 is working on my old installation.
          Old install, HS 2.1.122.0 and MCS 4.47.0010 Temp05 and temp08
          New install, HS 2.1.122.0 and MCS 5.001 same problem with both 05 and 08.

          I will test more i'am going to upgrade the old installation to 5.001 and see.

          Comment


            #20
            Michael,
            I have upgraded my old installation from 4.47.0010 to 5.001 and have the same problem, no problem with 4.47...
            Enclosed you can see the log file, mcstemp is talking to the temp08 everything is looking good in the log. But at the end when i just started the config window and pressed update the problem was back, se log.

            Is there anyone running Temp08 2.04 with MCS 5.001?
            Attached Files
            Last edited by jonas.hellgren; October 12, 2006, 03:10 PM.

            Comment


              #21
              I'll look to see if I can find anything. It was not an area of the code I intentionally changes between V4 and V5, but it was many months during the development of V5 so something could have happened.

              Comment


                #22
                I isolated the problem at the fix incorporated in http://board.homeseer.com/showthread.php?t=116165 V5.0.17. Changes were also made for calibration setup so be aware that this has not been tested and may affect your existing calibration setup

                Comment


                  #23
                  Does this mean that the Temp08 always prefixes all lines with a fixed size 12 character time stamp? Does it include the DIS and other outputs as well? Seems like this would have shown up before now since the Temp08 has been out for quite awhile and there are many mcsTemperature users.
                  Michael,

                  The time stamp has been around since day one on TEMP08. It shows up once per minute (or not, depending on the options setting) and every time a poll is made of the sensors. I think the confusion in Jonas' output was caused by the lack of the CRLF and this ended up with the time stamp being included in the sensor readout.

                  Mitch
                  http://www.midondesign.com

                  Comment


                    #24
                    Michael,

                    It works perfectly,

                    Many thanks,

                    Comment

                    Working...
                    X