Announcement

Collapse
No announcement yet.

localhost question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    localhost question

    Hi

    I have HS set to a specific ip and port (192.168.0.110:8081) for reasons I won't bore you with.

    My question is, when I select something from the mcsTemperature dropdown it goes to localhost and not my iport.

    Have I set something up incorrectly or can I correct this. I can make verything work just fine by entering things manualy but it would be nice to have things work like they should.

    Thanks

    #2
    Originally posted by remle
    Hi

    I have HS set to a specific ip and port (192.168.0.110:8081) for reasons I won't bore you with.

    My question is, when I select something from the mcsTemperature dropdown it goes to localhost and not my iport.
    HS 2.1 Setup --> Web Server --> Server Port (change to 8081) should fix your problem.

    Ed

    Comment


      #3
      It already is set to port 8081

      Comment


        #4
        In the mcsTemperature.ini file add a line in the [Temperature] group with the key of Server. It will look like

        [Temperature]

        Server="192.168.0.110"

        Then startup homeseer and the menu references should be what you want.

        Comment


          #5
          Excellent

          Hi

          I knew it would be something simple. Now everything works perfectly.

          PS I like the new v5.xxx even better.

          Thanks very much.

          Greg

          Comment

          Working...
          X