Announcement

Collapse
No announcement yet.

Ambigous sensor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by Droopyear
    The DS18S20 only 9 bit precision, the DS18B20, DS18B20-PAR can use 9-12 bit precision

    http://para.maxim-ic.com/cache/en/results/4866.html

    Comment


      #17

      Comment


        #18
        Attached Files

        Comment


          #19
          When the V5.2.0 becomes available from the updater then your resolution should appear with interpolated values for the S20 and 12 bits for the B20 when in high resolution mode. This was already present in xapmcs1Wire and implemented a different way in mcsTemperature that had required user edit of the ini file in V4, but now done via checkbox in V5.

          Comment


            #20


            Thanks Michael

            Comment


              #21
              The DS9097U with mcstemp i cannot see interpolated values the ds18s20, but from onewireviever i can see. pls chk this

              ps

              the xap1wire data monitor i can see too interpolated values
              Last edited by Droopyear; November 13, 2006, 08:14 PM.

              Comment


                #22
                With xapmcs1Wire I retain the object that describes the sensor so it only needed to be set once. With mcsTemperature the object is recreated each polling interval so I needed to set the resolution during every cycle. Updated in V5.2.5

                Comment


                  #23
                  Michael,

                  V 5.2.5
                  I have checked "low resolution" on the Sensors page for my 18S20's
                  Still .5 resolution both on HS Device list and mcstemperature trend graph
                  Any other settings to adjust?

                  TIA
                  yves

                  Comment


                    #24
                    Low resolution is the raw data. Unchecked then it uses the maximum availalbe for the device. Interpolated for the DS18S20 and 12 bit for the DS18B20

                    Comment


                      #25

                      Comment


                        #26
                        I believe there is a setting to display graphs on first acceess. It was done this way for low bandwith connections where the page did not draw graphics unless explicitly requested. It could also be that the setting no longer exists. I just dont remember.

                        Comment


                          #27
                          Found the setting at:
                          Display Setup/content selection/Always Draw Line Chart on First Access

                          Thanks

                          Comment

                          Working...
                          X