Announcement

Collapse
No announcement yet.

Ambigous sensor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kas
    replied
    Found the setting at:
    Display Setup/content selection/Always Draw Line Chart on First Access

    Thanks

    Leave a comment:


  • Michael McSharry
    replied
    I believe there is a setting to display graphs on first acceess. It was done this way for low bandwith connections where the page did not draw graphics unless explicitly requested. It could also be that the setting no longer exists. I just dont remember.

    Leave a comment:


  • kas
    replied

    Leave a comment:


  • Michael McSharry
    replied
    Low resolution is the raw data. Unchecked then it uses the maximum availalbe for the device. Interpolated for the DS18S20 and 12 bit for the DS18B20

    Leave a comment:


  • kas
    replied
    Michael,

    V 5.2.5
    I have checked "low resolution" on the Sensors page for my 18S20's
    Still .5 resolution both on HS Device list and mcstemperature trend graph
    Any other settings to adjust?

    TIA
    yves

    Leave a comment:


  • Michael McSharry
    replied
    With xapmcs1Wire I retain the object that describes the sensor so it only needed to be set once. With mcsTemperature the object is recreated each polling interval so I needed to set the resolution during every cycle. Updated in V5.2.5

    Leave a comment:


  • Droopyear
    replied
    The DS9097U with mcstemp i cannot see interpolated values the ds18s20, but from onewireviever i can see. pls chk this

    ps

    the xap1wire data monitor i can see too interpolated values
    Last edited by Droopyear; November 13, 2006, 08:14 PM.

    Leave a comment:


  • Guest's Avatar
    Guest replied


    Thanks Michael

    Leave a comment:


  • Michael McSharry
    replied
    When the V5.2.0 becomes available from the updater then your resolution should appear with interpolated values for the S20 and 12 bits for the B20 when in high resolution mode. This was already present in xapmcs1Wire and implemented a different way in mcsTemperature that had required user edit of the ini file in V4, but now done via checkbox in V5.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Attached Files

    Leave a comment:


  • Droopyear
    replied

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by Droopyear
    The DS18S20 only 9 bit precision, the DS18B20, DS18B20-PAR can use 9-12 bit precision

    http://para.maxim-ic.com/cache/en/results/4866.html

    Leave a comment:


  • Droopyear
    replied
    The DS18S20 only 9 bit precision, the DS18B20, DS18B20-PAR can use 9-12 bit precision

    http://para.maxim-ic.com/cache/en/results/4866.html

    Leave a comment:


  • Michael McSharry
    replied
    The display page/tab has a setting for number of significant digits for temperature display. This will affect the contents of the virtual device, but if the sensor is only providing x.0 and x.5 then you will not see x.1. With xapmcs1Wire you are able to average temperature data to provide a smoother trend. You can average other sensors with mcsTemperature, but the calibration for a temperature sensor with mcsTemperature is a bias rather than a smooting function.

    You have the correct link and it should have been 5.1.5 and now 5.1.8.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by Michael McSharry
    Updates made to V2.1.5. I would suggest deleting the device code from the Sensor page for all of your barometer-related devices. This will include the temperature and voltage measurements. This will allow them to be rediscovered and the baro trend device be created as well.
    Michael,

    I assume you mean 5.1.2 (now 5.1.8) located:
    http://board.homeseer.com/showthread.php?t=116165
    I will download and let you know the outcome

    Originally posted by Michael McSharry
    The resolution setting is dependent upon sensor family. Some provide only a single resolution. It is primarily used when you want to speed the A/D conversion time and dont care about 0.5 vs 0.125 resolution.
    Originally posted by Michael McSharry
    I played with the metric vs english radio buttons and did not see anything wrong. There may be something else other than the setting toggle itself that you are seeing.
    If I select Web interface setup/Interfaces/temperature Output/"C" and press save change, the radiobutton reverses to "F".
    No problem through the old window form road.
    Well... no big deal, maybe related to my regional (French) setting

    yves

    Leave a comment:

Working...
X