Announcement

Collapse
No announcement yet.

Problems with getwebfile.exe

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problems with getwebfile.exe

    I am getting following error message constantly. I have had this problem for long time and now it is getting somewhat annoying. I am using MCSTemp plugin v. 5.2.21. Any ideas?
    Attached Files

    #2
    Attached is the one that I use with mcsSprinklers. It has a newer file date, but I do not know if the binary is any different. Give it a try to see if it helps.

    Is is also possible to perform the internet connection in the same process in which mcsTemperature is running. When I was on a dial-up connection I found this to be problematic and that is why I tended to spawn off this activity into its own process. I could put the code to do the download in-process if necessary.
    Last edited by Michael McSharry; March 13, 2007, 07:25 PM.

    Comment


      #3
      I tried the new getwebfile but I am still getting same error message.

      Comment


        #4
        V5.4.0 has a setting on the Forecast setup for GetWebFile vs INET as the method to download. Select the INET method and see if that works for you.

        Comment


          #5
          OK, thanks Mike. I'll try the updated version with INET method. I'll let you know how it works.

          Comment


            #6
            Mike, The INET method works. Thanks a lot for the help.

            Comment


              #7
              Mike,

              One more thing. I noticed that sometimes I get the following debut message in the HS log:

              10.3.2007 18:24:13 mcsTemperature Debug Inet State 3, Index = 1, Length=0

              When this happens there are about 60 messages. i wonder whether it is possible to turn off these messages.

              Comment


                #8
                V5.4.1 has the line removed. I had it there when I was testing the new code and forget to remove it.

                Comment


                  #9
                  Thanks for your help.

                  Comment

                  Working...
                  X