Announcement

Collapse
No announcement yet.

mcstemp stops working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    mcstemp stops working

    Hello,
    I ame running
    HomeSeer 2.2.0.11 and mcsTemperature, version: 5.7.0.0

    Everyting works fine until...
    I turn the lights on in the bathroom...(not X10).
    (Near the bathroom is : computer, homevision, DS9490/DS9097U sensors com port is USB.)
    Sommetimes when I turn the bathroom lights on...
    homeseer stops working and also mcstemp. I always need to restart the computer... because mcs temp does't respond annymore.

    What can be the problem?
    I also tried to update mcsTemperature5.7.0.2, but in the logs I only see .. version 5.7.0.0

    Thanks in advance.

    Renaatdb

    #2
    There is some electrical relationship between the light in the bathroom and the computer that hosts Homeseer. Does Homeseer have any powerline interface? Is so disconnect it and see if the bathroom light affects Homeseer. If not then run an extension cord so the Homeseer PC is plugged into a different circuit and try again.

    The operation of the software (Homeseer & mcsTemperature) depends upon a solid hardware environment and when this environment does not exist then pretty much anything can happen.

    Comment


      #3
      MCStemperature

      Problem solved.
      The Computer, homevision (DS9490/DS9097U sensors com port is USB) is now on a different circuit than the lights of the bathroom.

      Thanks,

      Comment


        #4
        Just curious.. It would be nice to figure out why you had such a problem.
        The bathroom light isn't a fluorescent?
        Real courage is not securing your Wi-Fi network.

        Comment


          #5
          No not fluorescent light.
          Halogeen spots. 10 x small Transfo 220V to 12 V.


          Renaatdb

          Comment

          Working...
          X