Announcement

Collapse
No announcement yet.

Cannot upgrade to V5.7.0.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot upgrade to V5.7.0.3

    I cannot upgrade my currently installed plug-in from V5.2.0.0 to V5.7.0.3. The updater downloads the installer, the program runs on HS restart, but I always end up w/V5.2.0.0. Any suggestions?

    Mike

    #2
    Pay special attention to where the mcsTemperature installler is putting the files. If needs to be in your HS path which is normall c:\program files\homeseer 2\

    Comment


      #3
      okay, i will take a look at that...

      Comment


        #4
        Thanks that took care of it. My default path for HS is C:\Program File\HomeseerV2 so I missed the path difference since they are so close.

        btw, Thanks for the quick reply!

        Mike

        Comment

        Working...
        X