Announcement

Collapse
No announcement yet.

Check Device Event

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Check Device Event

    Saw these tonight for the first time.

    What do these represent?

    Guess I will try a reboot.


    3/12/2008 11:19:21 PM ~!~mcsTemperature Debug~!~Check Device Event [63=17,DictionaryExists=False

    3/12/2008 11:19:23 PM ~!~mcsTemperature Debug~!~Check Device Event [29=17,DictionaryExists=False

    3/12/2008 11:19:23 PM ~!~mcsTemperature Debug~!~Check Device Event [59=17,DictionaryExists=False

    3/12/2008 11:19:23 PM ~!~mcsTemperature Debug~!~Check Device Event [63=17,DictionaryExists=False

    3/12/2008 11:19:26 PM ~!~mcsTemperature Debug~!~Check Device Event [29=17,DictionaryExists=False

    3/12/2008 11:19:26 PM ~!~mcsTemperature Debug~!~Check Device Event [59=17,DictionaryExists=False

    3/12/2008 11:19:26 PM ~!~mcsTemperature Debug~!~Check Device Event [63=17,DictionaryExists=False

    3/12/2008 11:19:28 PM ~!~mcsTemperature Debug~!~Check Device Event [29=17,DictionaryExists=False

    3/12/2008 11:19:28 PM ~!~mcsTemperature Debug~!~Check Device Event [59=17,DictionaryExists=False

    3/12/2008 11:19:28 PM ~!~mcsTemperature Debug~!~Check Device Event [63=17,DictionaryExists=False

    3/12/2008 11:19:30 PM ~!~mcsTemperature Debug~!~Check Device Event [29=17,DictionaryExists=False

    3/12/2008 11:19:30 PM ~!~mcsTemperature Debug~!~Check Device Event [59=17,DictionaryExists=False

    3/12/2008 11:19:33 PM ~!~mcsTemperature Debug~!~Check Device Event [29=17,DictionaryExists=False

    3/12/2008 11:19:33 PM ~!~mcsTemperature Debug~!~Check Device Event [59=17,DictionaryExists=False

    3/12/2008 11:19:33 PM ~!~mcsTemperature Debug~!~Check Device Event [63=17,DictionaryExists=False

    3/12/2008 11:19:35 PM ~!~mcsTemperature Debug~!~Check Device Event [29=17,DictionaryExists=False



    3/12/2008 11:26:03 PM ~!~mcsTemperature~!~InitINIVariables sensorType=0, index=65 on line 5410 Subscript out of range

    3/12/2008 11:26:03 PM ~!~mcsTemperature~!~InitINIVariables sensorType=0, index=61 on line 5410 Subscript out of range

    3/12/2008 11:26:03 PM ~!~mcsTemperature~!~InitINIVariables sensorType=0, index=62 on line 5410 Subscript out of range

    3/12/2008 11:26:03 PM ~!~mcsTemperature~!~InitINIVariables sensorType=0, index=63 on line 5410 Subscript out of range

    3/12/2008 11:26:03 PM ~!~mcsTemperature~!~InitINIVariables sensorType=0, index=66 on line 5410 Subscript out of range

    #2
    The first is debug output of no special meaning. You likley should not have the debug checkbox checked unless you are investigating something were greater visibility is needed.

    The InitIniVariables subscript error while setting a Temp05/08 lookup table with a sensor index 61 to 66. I suspect these indexes are not correct in the ini file in the [Devices] section. Seems like someone else had similiar values, but it was to long ago to remember where they came from. I only allocated room for 50 sensors of the same type from the Temp08. To run it down look at what devices in this [Devices] section have these and then assess if they are associated with Temp08. I dont recall if you also have a Temp05/08 or not.

    Comment


      #3
      I don't see any indices of 61 to 66 in the ini file.

      I will check again later for these messages.

      I only have a temp05.

      Comment

      Working...
      X