Announcement

Collapse
No announcement yet.

Charting question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Charting question

    Undoubtedly a problem I have caused, but I can't find my way back so if anyone has an idea on how to fix the following issue it would be most appreciated.

    Essentially any line graph drawn by mcsTemperature for a period over 6 hours is represented as dots rather than lines. A 6 hour line graph is represented as lines, connected by dots. See attached jpgs for examples.

    What I would really like to see is just lines, no dots. It used to be this way, but ...

    Any idea where I would be able to set this up?
    Attached Files
    Nicolai L

    #2
    There is a "always connect dots on line charts" checkbox on the setup. The 6 hour chart forces it. You may also want to change the setting where the top of inner chart starts or where the legend starts since you have long names and the legend is wrapping into the display area.

    Comment


      #3
      Perfect, and thanks for the tip to solve the legend issue.

      Is there a way to not show the dots for graphs over 6 hours? (or to specify the size of the dots so that they are all relatively small).

      Thanks
      Nicolai L

      Comment


        #4
        Michael

        Where am I going wrong? I can't seem to get rid of the dots on the humidity line charts although the temperature charts are not showing dots (all of the charts are now nicely connected lines).

        I've been through every setup screen and the manual and can't find the appropriate setting??

        Thanks
        Nicolai L

        Comment


          #5
          I know I documented it in the past, but must have lost a document update. If you look on the Display Page you will see some Symbol L(eft) and R(right) and Deltas. If you play with these numbers then you change the size of the symbol for each data type. If I recall correctly a value of 0 for L/R and Delta will produce a solid line if you also have the checkbox to always connect dots. If your delta is non-zero then the second sensor type on the axis will show the dots of the specified size. If the L/R is non-zero then all sensor types will show a dot.

          Comment


            #6
            Thanks. Changing the deltas to zero stopped the dots from appearing altogether. Just what I was after!
            Nicolai L

            Comment

            Working...
            X