Announcement

Collapse
No announcement yet.

Adding a Z-wave device to mcsTemp plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Adding a Z-wave device to mcsTemp plugin

    How do you "add" a z-wave device to mcsTemp?

    I have a HSM100 multisensor that I want to input data to mcsTemp. but I can't seam to figure out how to "add" it and make mcsTemp read the values.

    The HSM100 Temperature "child" has housecode Q26 (z-wave node number 10) if somebody wants to give me an example.

    #2
    Add Q26 as the DC on the Sensor page. Define a database field name (such as Q26) in the DB column. What I do not know is how the HSM100 reports its temperatures. mcsTemperature is expecting it in DeviceString. I think if it finds the DeviceString is empty then it looks at the DeviceValue.

    Comment


      #3
      Thanks!

      I've got my termostat almost working now...

      The problem I'm facing now has to do with formating of the numbers. My HSM100 has the folowing properties, example:

      Device value is diaplayed as: 2011
      Device string is displayed as: 20,1

      The temp control reads as follows:

      Control Active Q26 Limits [21 to 22] Now 20,1, Controlled Device Q21 On for 0:14:42

      The virtual thermostat worked fine when it said "Now 20", but as soon as it turned to 20,1 is stopped working, an when I for instance set the termostat to 16 degrees, and I hit refresh, the control reads:

      Control Active Q26 Limits [15 to 16] Now 20,1, Controlled Device Q21 On for 0:14:42

      It's not turning the heater (Q21) off like it should...

      In my HS log I can read the following over and over again in red letters:

      18.12.2009 14:47:51 - mcsTemperature - Expression Q26/20,1 on line 320 Syntax error

      So it seams like the fact that HSM100 reports back decimal values using , instead of . causes it to create a syntax error.

      I have tried to change my win7 regional settings to use . as the decimal character, but that did not work.

      I also went into the mcsTemp Interface screen to change the "Character to replace decimal point" to , but then I get the following message in my homeseer log:

      18.12.2009 14:49:47 - mcsTemperature - FormatTemperatureScreen on line 1970 Could not find file 'C:\Program Files\HomeSeer HSPRO\mcsTemperature.mdb'.


      In fact, whenever the plugin tries to find the mcsTemperature.mdb, it can't find it. I cannot locate it myself either.

      Has my mcsTemperature instalation failed somehow, not installing the mcsTemperature.mdb?? I tried to install mcsTemp again using the updater, nut the same problem occures....

      Comment


        #4
        The location of mcsTemperature.mdb is a user setting. Make certain it is to a reasonable path. The command vs. decimal was addressed previously, but I do not recall the specifics. There should be a discussion on the board about it. When I get more time I will look more.

        Comment


          #5
          I don't understand.

          User setting? Does that mean I select a path for the plugin to use? Where?

          I tried to just write c:\temperature under the files menu in mcsTemp, but still my HomeSeer log shows that the plugin is looking for the mcsTemperature.mdb in c:\program files\homeseer PRO\


          Is "c:\program files\homeseer PRO\" not a "reasonable" path?

          Comment


            #6
            When I look at the default install the database page and Sensor Database location I see mcsTemperature.mdb. I suspect that it then will place it in the same location as Homeseer.exe. The same is true for the Forecast Database

            Comment


              #7
              I too see that inside the plugin, but it does not seam to create the mcsTemperature.mdb when you click save. I can't find it anywhere on my machine...

              I just noticed something in the manual, it says something about using Microsoft Access in conjunction with compressing the database.

              Is Microsoft Access required for the plugin to work?

              Comment


                #8
                I've been busy at work lately, so I put the mcsTemp plugin work on hold.

                I now want to get back to it, but my trail licence has expired

                Any chanse of "renewing" the trail license?

                I want to make sure that the plugin will work for my application before I buy it.

                Can anybody confirm that the mcsTemperature.mdb is a file that the mcsTemp plugin should install/generate automaticly, or do I as the user have to do something myself to get it to work?

                The way I've understood it, I can't resolve the "comma vs. decimal" issue until the plugin can reach the mcsTemperature.mdb file. Is that also correct?

                Do I need Microsoft Access installed to make the plugin work?

                Comment


                  #9
                  Any chanse of "renewing" the trail license?
                  I want to make sure that the plugin will work for my application before I buy it.
                  This will need a help desk ticked via HST as they manage the license.

                  Can anybody confirm that the mcsTemperature.mdb is a file that the mcsTemp plugin should install/generate automaticly, or do I as the user have to do something myself to get it to work?
                  As a user there is nothing you need to do about the database other than give it a name. The default name is mcsTemperature.mdb. Also as a user you will need to name the fields asociated with the sensor value you need to have recorded and charted.

                  The way I've understood it, I can't resolve the "comma vs. decimal" issue until the plugin can reach the mcsTemperature.mdb file. Is that also correct?
                  There is a setting in mcsTemperature which I think is on the Interface page that allows the decimal substitution character to be identifed. The default is period and can be changed to comma.

                  Do I need Microsoft Access installed to make the plugin work?
                  You do not need to install Access for the plugin. If you want to do other things with the data your may find Access useful.

                  Comment


                    #10
                    Decided to purchase the plugin, but I still have the same error...

                    It can't seam to find the file mcsTemperature.mdb.

                    In the log it says: FormatTemperatureScreen on line 1970 Could not find file 'C:\Program Files\HomeSeer HSPRO\mcsTemperature.mdb'.'

                    So I tried to just make a blank .txt file and rename it mcsTemperature.mdb.

                    The the plugin findes it, but can't write to it because it can't recognize the format.

                    From the Log: FormatTemperatureScreen on line 7510 Unrecognized database format 'C:\Program Files\HomeSeer HSPRO\mcsTemperature.mdb

                    How do I remove and reinstall the polugin from scratch? That might do the trick...

                    I'm using Windows 7 and HS PRO 2.4.0.6 btw.
                    <table style="width: 434px; height: 27px;" border="0" cellpadding="0" cellspacing="2"><tbody><tr><td colspan="3" class="LOGType1" align="left">
                    </td><td colspan="8" class="LOGEntry1" align="left">
                    </td></tr></tbody></table>

                    Comment


                      #11
                      On the setup is allows you to specify the path for the database. I believe it defaults to where HS is installed or the \Data subfolder. If the database is missing from the specified location then mcsTemperature will create it on HS startup. You should be able to remove it and start HS. Look in your HS log for any issues during startup. If you want to remove mcsTemperature then use the Windows Add/Remove programs.

                      Comment


                        #12
                        My path should be C:\Program Files\HomeSeer HSPRO\

                        However when I go to that folder using Windows Explorer, I can't find a file called
                        mcsTemperature.mdb. You are supposed to se the db file in windows explorer if mcsTemperature has created the db, right?

                        Here is my startup log: (Can't find anything regarding the mcsTemperature.mdb or any mcsTemp plugin errors in the startup)

                        <table border="0" cellpadding="0" cellspacing="2" width="100%"><tbody><tr><td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:02:58 </td><td colspan="3" class="LOGType0" align="left"> Startup </td><td colspan="8" class="LOGEntry0" align="left">Settings Loaded.</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:02:58 </td><td colspan="3" class="LOGType1" align="left"> Startup </td><td colspan="8" class="LOGEntry1" align="left">Loading configuration file ...</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:02:58 </td><td colspan="3" class="LOGType0" align="left"> System </td><td colspan="8" class="LOGEntry0" align="left">Loading device types file...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:02:58 </td><td colspan="3" class="LOGType1" align="left"> Database </td><td colspan="8" class="LOGEntry1" align="left">Opening (Mode=Read) up HomeSeer database: C:\Program Files\HomeSeer HSPRO\Config\test.mdb</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:00 </td><td colspan="3" class="LOGType0" align="left"> Database </td><td colspan="8" class="LOGEntry0" align="left">Loading Devices...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:00 </td><td colspan="3" class="LOGType1" align="left"> Load Config </td><td colspan="8" class="LOGEntry1" align="left">63 total devices loaded.</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:00 </td><td colspan="3" class="LOGType0" align="left"> Load Config </td><td colspan="8" class="LOGEntry0" align="left">Checking device type settings for all devices...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:00 </td><td colspan="3" class="LOGType1" align="left"> Load Config </td><td colspan="8" class="LOGEntry1" align="left">Finished checking device type settings.</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:00 </td><td colspan="3" class="LOGType0" align="left"> Load Config </td><td colspan="8" class="LOGEntry0" align="left">Loading Events...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:00 </td><td colspan="3" class="LOGType1" align="left"> Load Config </td><td colspan="8" class="LOGEntry1" align="left">34 total events loaded.</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:00 </td><td colspan="3" class="LOGType0" align="left"> Database </td><td colspan="8" class="LOGEntry0" align="left">HomeSeer configuration database C:\Program Files\HomeSeer HSPRO\Config\test.mdb has been closed.</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:01 </td><td colspan="3" class="LOGType1" align="left"> Startup </td><td colspan="8" class="LOGEntry1" align="left">HomeSeer version is: 2.4.0.6</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:01 </td><td colspan="3" class="LOGType0" align="left"> Startup </td><td colspan="8" class="LOGEntry0" align="left">Starting remoting (Remote client connection monitor)</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:01 </td><td colspan="3" class="LOGType1" align="left"> Startup </td><td colspan="8" class="LOGEntry1" align="left">Creating Speaker Client Interface Object...</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:01 </td><td colspan="3" class="LOGType0" align="left"> Startup </td><td colspan="8" class="LOGEntry0" align="left">Initializing phone interface...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:04 </td><td colspan="3" class="LOGType1" align="left"> HSPhone </td><td colspan="8" class="LOGEntry1" align="left">HomeSeer Phone Web Interface initializing.</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:04 </td><td colspan="3" class="LOGType0" align="left"> Startup </td><td colspan="8" class="LOGEntry0" align="left">Restoring Device Status</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:04 </td><td colspan="3" class="LOGType1" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry1" align="left"> :- :- :- :- :- :- :- :- Initializing Z-Wave Interface -: -: -: -: -: -: -: -:</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:04 </td><td colspan="3" class="LOGType0" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry0" align="left">Initializing Z-Wave Interface on COM port: 3 at 115K baud.</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:09 </td><td colspan="3" class="LOGType1" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry1" align="left">Z-Wave interface version: 5</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:09 </td><td colspan="3" class="LOGType0" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry0" align="left">Z-Wave interface node ID: 1, Home ID: 00001114</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:09 </td><td colspan="3" class="LOGType1" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry1" align="left">Found 18 Z-Wave nodes</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:09 </td><td colspan="3" class="LOGType0" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry0" align="left">Controller Manufacturer: Aeon Labs, ID=0x1, Type=0x2</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:09 </td><td colspan="3" class="LOGType1" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry1" align="left">Controller firmware version: 3.7</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:09 </td><td colspan="3" class="LOGType0" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry0" align="left">This Z-Wave PC Controller Library Version is: Z-Wave 2.78 (ZDK Version 5.02 Patch 3)</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:09 </td><td colspan="3" class="LOGType1" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry1" align="left">This Z-Wave PC Controller is Type: ZW_LIB_CONTROLLER_STATIC</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:09 </td><td colspan="3" class="LOGType0" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry0" align="left">Z-Wave services for communications to nodes utilizing the SECURITY COMMAND CLASS were successfully started.</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:09 </td><td colspan="3" class="LOGType1" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry1" align="left"> -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:10 </td><td colspan="3" class="LOGType0" align="left"> Startup </td><td colspan="8" class="LOGEntry0" align="left">Checking for available plug-ins</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:10 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Found plug-in: HSTouch Server, version: 1.0.0.10</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:10 </td><td colspan="3" class="LOGType0" align="left"> Plug-In </td><td colspan="8" class="LOGEntry0" align="left">Found plug-in: HSTouch iPhone, version: 1.0.0.0</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:11 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Found plug-in: HSTouch Server Unlimited, version: 1.0.0.1</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:12 </td><td colspan="3" class="LOGType0" align="left"> Plug-In </td><td colspan="8" class="LOGEntry0" align="left">Found plug-in: mcsTemperature, version: 6.0.0.7</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:12 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Found plug-in: Media Player, version: 2.4.0.33</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:12 </td><td colspan="3" class="LOGType0" align="left"> Plug-In </td><td colspan="8" class="LOGEntry0" align="left">Found plug-in: SqueezeBox, version: 2.0.0.1</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Found plug-in: UltraWeatherBug, version: 1.0.3681.37163</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType0" align="left"> Startup </td><td colspan="8" class="LOGEntry0" align="left">Initializing Plug-Ins</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType1" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry1" align="left">Register callback completed</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType0" align="left"> Plug-In </td><td colspan="8" class="LOGEntry0" align="left">Initializing Plug-in: HSTouch Server</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType1" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry1" align="left">Registered for STATUS CHANGE callback.</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType0" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry0" align="left">Registered for STRING CHANGE callback.</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType1" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry1" align="left">Registered for CONFIG CHANGE callback.</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType0" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry0" align="left">Registered for CALLER-ID callback.</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType1" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry1" align="left">Registered for VALUE CHANGE callback.</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType0" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry0" align="left">Registered for GENERIC EVENT callback.</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Finished initializing plug-in HSTouch Server</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType0" align="left"> HSTouch iPhone </td><td colspan="8" class="LOGEntry0" align="left">Register callback completed</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Initializing Plug-in: HSTouch iPhone</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType0" align="left"> HSTouch iPhone </td><td colspan="8" class="LOGEntry0" align="left">HSTouch iPhone plugin initialized.</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Finished initializing plug-in HSTouch iPhone</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType0" align="left"> HSTouch Server Unlimited </td><td colspan="8" class="LOGEntry0" align="left">Register callback completed</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Initializing Plug-in: HSTouch Server Unlimited</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType0" align="left"> HSTouch Server Unlimited </td><td colspan="8" class="LOGEntry0" align="left">HSTouch Server Unlimited plugin initialized.</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Finished initializing plug-in HSTouch Server Unlimited</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType0" align="left"> UltraWeatherBug Info </td><td colspan="8" class="LOGEntry0" align="left">UltraWeatherBug version 1.0.3681.37163 starting ...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Initializing Plug-in: UltraWeatherBug</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:13 </td><td colspan="3" class="LOGType0" align="left"> UltraWeatherBug Info </td><td colspan="8" class="LOGEntry0" align="left">UltraWeatherBug - initializing I/O ...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:14 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Finished initializing plug-in UltraWeatherBug</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:14 </td><td colspan="3" class="LOGType0" align="left"> SqueezeBox Info </td><td colspan="8" class="LOGEntry0" align="left">SqueezeBox version 2.0.0 starting ...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:14 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Initializing Plug-in: SqueezeBox</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:14 </td><td colspan="3" class="LOGType0" align="left"> SqueezeBox Info </td><td colspan="8" class="LOGEntry0" align="left">SqueezeBox - initializing I/O ...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:14 </td><td colspan="3" class="LOGType1" align="left"> SqueezeBox Info </td><td colspan="8" class="LOGEntry1" align="left">Verification of base IO code \ complete.</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:14 </td><td colspan="3" class="LOGType0" align="left"> SqueezeBox Info </td><td colspan="8" class="LOGEntry0" align="left">Connected to SqueezeCenter</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:14 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Finished initializing plug-in SqueezeBox</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:14 </td><td colspan="3" class="LOGType0" align="left"> SqueezeBox Info </td><td colspan="8" class="LOGEntry0" align="left">SqueezeCenter Player Count: 1</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:14 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Initializing Plug-in: mcsTemperature</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:14 </td><td colspan="3" class="LOGType0" align="left"> mcsTemperature </td><td colspan="8" class="LOGEntry0" align="left">Version 6.0.7 Registered with Homeseer</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:14 </td><td colspan="3" class="LOGType1" align="left"> COM Plugin </td><td colspan="8" class="LOGEntry1" align="left">Calling InitIO</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:20 </td><td colspan="3" class="LOGType0" align="left"> Plug-In </td><td colspan="8" class="LOGEntry0" align="left">Finished initializing plug-in mcsTemperature</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:20 </td><td colspan="3" class="LOGType1" align="left"> Plug-In </td><td colspan="8" class="LOGEntry1" align="left">Finished initializing X10 interface </td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:20 </td><td colspan="3" class="LOGType0" align="left"> Plug-In </td><td colspan="8" class="LOGEntry0" align="left">Finished initializing infrared interface </td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:22 </td><td colspan="3" class="LOGType1" align="left"> Web Server </td><td colspan="8" class="LOGEntry1" align="left">Local IP address (subnet) is: 192.168.0.199 (255.255.255.0)</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:22 </td><td colspan="3" class="LOGType0" align="left"> Web Server </td><td colspan="8" class="LOGEntry0" align="left">Web Server started on port 8080</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:22 </td><td colspan="3" class="LOGType1" align="left"> Web Server </td><td colspan="8" class="LOGEntry1" align="left">UPNP Discovery started</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:22 </td><td colspan="3" class="LOGType0" align="left"> Startup </td><td colspan="8" class="LOGEntry0" align="left">Creating ASP.NET application host...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:24 </td><td colspan="3" class="LOGType1" align="left"> Startup </td><td colspan="8" class="LOGEntry1" align="left">ASP.NET application host created</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:24 </td><td colspan="3" class="LOGType0" align="left"> Startup </td><td colspan="8" class="LOGEntry0" align="left">Start automation engine...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:24 </td><td colspan="3" class="LOGType1" align="left"> Startup </td><td colspan="8" class="LOGEntry1" align="left">This version of HomeSeer is registered.</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:24 </td><td colspan="3" class="LOGType0" align="left"> Startup </td><td colspan="8" class="LOGEntry0" align="left">Initializing Speaker Client Interface</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:24 </td><td colspan="3" class="LOGType1" align="left"> Speech </td><td colspan="8" class="LOGEntry1" align="left">Listening for remote speaker connections on port 8742</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:24 </td><td colspan="3" class="LOGType0" align="left"> Startup </td><td colspan="8" class="LOGEntry0" align="left">Starting the HS2 Sentry EXE</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:24 </td><td colspan="3" class="LOGType1" align="left"> Startup </td><td colspan="8" class="LOGEntry1" align="left">Starting Event Scheduler...</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:24 </td><td colspan="3" class="LOGType0" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry0" align="left">Starting Z-Wave Polling...</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:24 </td><td colspan="3" class="LOGType1" align="left"> Z-Wave </td><td colspan="8" class="LOGEntry1" align="left">Starting 'Z-Wave Health' Process Starter...</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:24 </td><td colspan="3" class="LOGType0" align="left"> Web Server </td><td colspan="8" class="LOGEntry0" align="left">Web Server authorized local login successful from: 127.0.0.1 User: Sleepy</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:25 </td><td colspan="3" class="LOGType1" align="left"> Startup </td><td colspan="8" class="LOGEntry1" align="left">Running the Startup.txt Script</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:25 </td><td colspan="3" class="LOGType0" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry0" align="left">HomeSeer has started</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:25 </td><td colspan="3" class="LOGType1" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry1" align="left">Server is enabled for unlimited connections.</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:25 </td><td colspan="3" class="LOGType0" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry0" align="left">Server is enabled for iPhone/iPod Touch connections.</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:25 </td><td colspan="3" class="LOGType1" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry1" align="left">Music plugin SqueezeBox music library loaded.</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:25 </td><td colspan="3" class="LOGType0" align="left"> HSTouch Server </td><td colspan="8" class="LOGEntry0" align="left">Server started on port 10200</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">14.02.2010 03:03:25 </td><td colspan="3" class="LOGType1" align="left"> Startup </td><td colspan="8" class="LOGEntry1" align="left">Scripting is OK</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">14.02.2010 03:03:25 </td><td colspan="3" class="LOGType0" align="left"> Startup </td><td colspan="8" class="LOGEntry0" align="left">Start up complete.</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">
                        </td></tr></tbody></table>

                        Comment


                          #13
                          With help from another post, I realized that I had to map the virtual device in the interfaces screen to make the database.

                          Everything works fine now!

                          Comment

                          Working...
                          X