Announcement

Collapse
No announcement yet.

Temp08 firmware version 2.22?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Temp08 firmware version 2.22?

    Does mcstemp work with the latest firmware version of the Temp08, version 2.22. Am running firmware version 1.17 and thinking of upgrading but wondering if it will break something as there were some syntax changes from v1.x to 2.x.

    I tried searching for this thinking it must have come up given that the switch from v1 to v2 was in June 2010 but got too many results and didn't find the answer.

    #2
    I'm using version 2.12 today with said firmware on HSPro test machine #1. I am using a 9097 on HS Standard machine #2 with MCS Temperature.

    I also have a Temp05 and another Temp08 running and will check on the firmware versions of them.

    Not sure the difference on the newer version. You mentioned syntax for the commands?

    09:21:47 | WED 15:41:05
    09:21:47 | Reading Sensors...
    09:21:47 | Voltage #01[CE0000007518D026]=00.81V 05.11V
    09:21:48 | Lightning #01[FC00000007C9371D]=29567,30381
    09:21:50 | Temp #01[CE0000007518D026]=79.70F
    09:21:50 | >
    09:23:38 | [Sent to Temp05: ver ]

    09:23:38 | TEMP08 v2.12 2007-11-04
    MidonDesign.com 2103
    09:23:38 | >
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.12.X
    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.12.X
    HS4 Pro - V4.1.7.0 - Ubuntu 18.04/VB W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.12.x
    HS4 Lite -

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

    Comment


      #3
      Originally posted by johnnyt View Post
      Does mcstemp work with the latest firmware version of the Temp08, version 2.22. Am running firmware version 1.17 and thinking of upgrading but wondering if it will break something as there were some syntax changes from v1.x to 2.x.

      I tried searching for this thinking it must have come up given that the switch from v1 to v2 was in June 2010 but got too many results and didn't find the answer.
      1.17 is not a production version of TEMP08 (typo, perhaps?). The syntax changes that are present in 2.20 and later versions of TEMP08 software are in this document.

      I believe, but Michael will have to confirm, that users with 2.20 and later are OK with his software.

      Mitch
      http://www.midondesign.com

      Comment

      Working...
      X