Announcement

Collapse
No announcement yet.

DeviceGrid stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DeviceGrid stopped working

    Don't quite know when it happened but, I just tried it, after months of not, and these entries showed up in the log:

    on startup:
    8/1/2005 8:13:53 PM~!~mcsDeviceGrid~!~Version 1.0.0 Registered with Homeseer
    8/1/2005 8:13:54 PM~!~mcsDeviceGrid~!~InitHW Line 90 Arguments are of the wrong type, are out of acceptable range, or are in conflict with one another.


    8/1/2005 8:14:06 PM~!~mcsDeviceGrid~!~BuildScreen Line 320 Subscript out of range

    When executing from menu:
    8/1/2005 8:20:39 PM~!~mcsDeviceGrid~!~DrawDeviceGrid 0 Line 170 Subscript out of range


    I have added the ELK and DooMotion plug-ins over the last few weeks. Could they somehow have changed something? I de-activated and reinstalled DeviceGrid and still not working.

    Any suggestions?

    Hilton

  • #2
    There is a more recent version posted at the top of the thread. I also submitted it to the updater today for HS2 compatibility. Try one of these two avenues.

    Comment


    • #3
      That did it !!

      Thanks . . .

      One other quick question. My log says I have 1.1.1 registered. A few lines down I get an 'Update notification' that says that I have 1.0.1 installed, but 1.0.0.2 is newer and I should update. The updater, confirms this. My question is . . . Do I need to use the updater to sync all the version differences, or just ignore it for now (since all is working fine).

      Hilton

      Comment


      • #4
        I wouild ignore it. I dont know where all those checks come from.

        Comment

        Working...
        X