Announcement

Collapse
No announcement yet.

ds10 with w800

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ds10 with w800

    Has anyone tried to use the ds10s with the w800 I can not get the icons of the status to update using the mcsmovement plugin. If so what setting for the device propertys are being used.

    Thank you

  • #2
    I'm traveling, but my memory tells me that a DS10 with the W800 security (default) setup uses the <> 1 setting. If the device is configed in W800 as an X10 then it should be a standard ON/OFF

    Comment


    • #3
      ds10 with w800

      that is what the documentations say and have the update the device string checked and I do but all of mine are acting the same. Justin

      Comment


      • #4
        If you are running HS2 then you will need to select Value Change Event as the method mcsMovement attaches to Homeseer. The SETIO access was removed with later HS2 builds.

        Comment


        • #5
          ds10 and w800

          that is the curent setting I have Please let me know if you have anymore ideas

          Comment


          • #6
            Are you getting the Alert/Normal text string produced by the W800 plugin when the DS10 is activated? I think HS will allow you to log events. Set the logging property of the mcsMovement event and confirm that the event is being fired.

            Comment


            • #7
              scrap the idea of using movemnent for now

              I had to forget it I am out of time for now and I had to store the entire server to get the alarm to work again

              thank you for your time

              Comment

              Working...
              X