Announcement

Collapse
No announcement yet.

I cant Get mcsmovies to work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I cant Get mcsmovies to work

    Hey there,

    I got your movie stuff from the updater last night and I cant seem to get it to
    do anything.

    I followed the steps according to the install instructions.
    I verified that the info and tables were infact created in homeseer.mbd so thats good
    I modified the mcsmovies.ini to reflect the correct zip and short names.
    It should be creating virtual devices for theaters too...aint doing that either.

    This looks like a realy cool item If I could get it to display the info and create the
    virtual devices.. and so on.

    Newayz, hope to hear from ya soon

    lw
    Attached Files

  • #2
    WoW!!!!!

    O.k. The second I was done making the above post... I went back to the theater asp and low and behold...IT WORKED... I dont know why suddenly..but as they
    say.. dont look a gift horse in the mouth right??

    Newayz, Im sure your releived as I know I tend to be rather needy/pain in the butt.

    Thanks for this add on.

    Way cool brother!!!

    lw

    Comment


    • #3
      I got it working by:

      1st I have homeseer installed in homeseer 2 dir.
      This is what is keepingcit from working.
      You have to edit all of the installed files to reference homesee 2 dir
      Some are in the scripts folder some are in the includes dir

      Do you have the install.txt file that tells you whats files are to be placed where? If so use that file to edit the path to homeseer 2 within these files.

      I don't know if MCS is going to fix the install or not But it will work.

      I hope is helped
      Last edited by pscott; September 15th, 2005, 05:03 PM.

      Comment


      • #4
        Well, I trust that it "will" work but for some reason, I'm stuck in "Issaquah". Nice to know that they have 9 theaters there, but not much good to me.
        I am in Canada if that makes a difference, but changing the ZIP to a valid US code makes no difference either.
        I've checked movies.excite.com and it does contain the correct information for the local theater. I've tried entering "New Minas" in place of the ZIP in mcsmovies.ini but still stuck. Excite does accept this format.\

        OK. The problem seems to be that the update script isn't working. The web page indicates the last update was two days ago. I've been running the event manually trying to get this to work so the data should be up to date. Any ideas would be appreciated.
        Last edited by Pothead; November 8th, 2005, 05:49 PM. Reason: additional information

        Comment


        • #5
          If I remember correctly there is an ini file that you edit to put in your theater ID codes and other user config info. After this, and every other edit of this file, you run the install script to populate this info to the script parts that use it.

          Comment


          • #6
            That would be "mcsmovies.ini". Been there, done that, got the homeseer hat.
            In fact, I've just tried the same steps (outlined in the doc) with much the same results.
            Next, I opened the homeseer.mdb file with Access and deleted all the related tables before running the install script again. Issaquah is out, but only the local theater id number gets created now. When I search the files for the string "98027", the Issaquah Zip I assume, it shows up everywhere "New Minas" should be.
            It's a very impressive set of scripts, etc. and It would be nice to make it work.

            Comment


            • #7
              If you look in movies.vbs you will see a block of constants with a comment as to the date of the ini file used for the install. A little lower you will see the same comment on the line that has Zips = Array("98027"). If the date of these comments does not match the file date of mcsMovies.ini then the install script did not execute. In this example, of course, you would expect something other than 98027 in the line, but if it is there then it is again an indication that the install script did not run

              Comment


              • #8
                Nope, all's OK there.
                I've been at this a couple of days and it's quite likely I've done something to break this. So, I'll go ahead and delete everything (backup made) and start from scratch. I think I have a better understanding now of this.

                Or not.
                I deleted everything, reinstalled from the installer and it works fine.
                Go figure. I'm turning in my Homeseer hat!
                Last edited by Pothead; November 8th, 2005, 08:04 PM.

                Comment


                • #9
                  The movies.asp package is based on 'homeseer' as the root directory.
                  Look at all the files the install files and change the reference to homeseer 2.

                  Includes folders, source files, etc

                  This worked for me.

                  Comment

                  Working...
                  X