Announcement

Collapse
No announcement yet.

Inital problems after first install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Inital problems after first install

    I'm getting a couple of errors after my initial intall of MCSMovement.

    It looks like not enough files were installed.

    I get the following error text when I click on the MCSMovement config link in the Interfaces tab.

    You can see the files it can't find in the image.

    gk

    Code:
    HTTP/1.1 404 OK Server: HomeSeer
    HomeSeer internal error
    File: C:\HomeSeer2\html\/includes/style.aspHTTP/1.1 404 OK Server: HomeSeer
    HomeSeer internal error
    File: C:\HomeSeer2\html\/includes/header.asp
    
    Script error: Type mismatch: 'CustomHeader'
    
             response.write CustomHeader(Array(fs4.Value, "", gBackgroundColor, "", gStyleSheet))
         Else
    Attached Files

  • #2
    Greg,
    It appears that movement is still calling some old include files we used to use on HS 1.7. I'm not sure these are available via the updater so hopefully Michael knows where to get them.
    -Rupp
    sigpic

    Comment


    • #3
      Yeah, I thought that's what it was, but that's why I posted the message. Being my first install into a relatively clean system I was able to detect this error.

      I don't really need the functionality immediately. I just wanted to give the feedback so he could either include them or remove the references.

      gk

      Comment


      • #4
        Look at post 19 at http://board.homeseer.com/showthread.php?t=101905. They are also available from the HS1 updater under the name "Include Scripts"

        Comment


        • #5
          Again, I suspected it was the need for the Includes, but wanted to give the feedback so it could be improved for the next person that repeats this, maybe in 6 months.

          If you can't incorporate it into your install, then I suggest putting a note on the Plugin's main page and maybe in the docs that this is needed.

          gk

          Comment


          • #6
            Agree ...same problem, working on solution

            I tried this plugin under 1.7x and have since done a clean install of 2.xx Just installed mcsMovement and have the same situation with the custom include files. Reading the advice in the tread to resolve

            Thanks for the plugin, and the tips,

            Cheeseman

            Comment


            • #7
              I did ask Rick to include the "Includes" in the HS2 updater. Hopefully this will not be a problem in the future.

              Comment


              • #8
                I got the same problem, where can I find the missing files.
                How can I get hs1 updater files if you have 2.1 installed.

                Thanks,

                Comment


                • #9
                  Post #4 of this thread has the link. Jeff Farmer also indicated he would be putting them in the HS2 updater.

                  Comment

                  Working...
                  X