Announcement

Collapse
No announcement yet.

xFx Viewer won't open

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • xFx Viewer won't open

    Following the last update to Windows 10 I am getting an error when I try to run xFx Viewer. The link I have to the download page does not appear to be working.
    http://www.edjo.pwp.blueyonder.co.uk...iewer_main.htm
    I'm hoping there is a newer version of the viewer than I have. Does anyone know what is the latest version and where I can find it?
    Mike____________________________________________________________ __________________
    HS3 Pro Edition 3.0.0.548

    HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

  • #2
    I do not know where the current version is available, but the attached is a zip from my Program Files(86) folder and I copied to a W10 PC and it ran fine. A xap hub does need to be on the same PC as the viewer will no longer take on hub responsibility
    Attached Files

    Comment


    • #3
      Michael,
      Thank you for the file.

      I tried to use my installer file to reinstall the viewer, but I get an error: "1001. Input string is not in the correct format." It installs temp files, but never completes the install. I also cannot uninstall the existing program. It doesn't show up on the list of installed programs.

      If I use the installer on a different Win 10 computer it works fine. So it looks like a problem with one computer. I can work around it.
      Mike____________________________________________________________ __________________
      HS3 Pro Edition 3.0.0.548

      HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

      Comment

      Working...
      X