Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

xapmcsRF and Windows 10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • xapmcsRF and Windows 10

    I would like to install xapmcsRF on a new Windows 10 PC (64bit), however I can not get it to run. I get an Error window that reads: "Unexpected Error; quitting".

    I know that this utility is old but is there any reason that it will not run on Windows 10? I have tried it on 2 machines, same error.

    I would appreciate any suggestions.

    Thank you

  • #2
    Answering my own question - maybe it can help someone in the future.

    Apparently, this program needs elevated privileges so you need to "Run as Administrator".

    That allowed it to run with no errors and show up in the taskbar.

    Comment

    Working...
    X