Announcement

Collapse
No announcement yet.

mcsxAP 3.0.0.35 State error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Gaz,

    Did you manage to get the sliders working for the XAP devices?

    When I make a HStouch page with a slider, the sliders reacts to changes made via c-bus switches. But I can't control the lights with the slider itself.

    Can't work out what I'm doing wrong.

    Marty.
    iCore5 Win 10 Pro x64 SSD

    HS3 Pro Edition 3.0.0.435 Windows

    BLOccupied:,Device History:,Yamaha:,UltraMon3:,mcsXap:,Restart:,UltraNetatmo3:, UltraM1G3:,Ultra1Wire3:,BLBackup:,Harmony Hub:,DoorBird:,UltraECM3:,Nanoleaf 3P:,UltraRachio3:,Z-Wave:,SDJ-Health:,BLGarbage:,Blue-Iris:,Chromecast:,Pushover 3P:,EasyTrigger:

    Comment


    • #17
      No mate, I don't think it's you. I'm seeing exactly the same behaviour. Michael has posted a questions about Toggles not working in the HSTouch forum, but I've got the same issue you do with the sliders too.

      One more thing - if you create a button to set a dim value, can you select 255/255 ? My choices range from 0/255 to 252/255 which looks like a bug to me too.
      Author of Highpeak Plugins | SMS-Gateway Plugin | Blue Iris Plugin | Paradox (Beta) Plugin | Modbus Plugin | Yamaha Plugin

      Comment


      • #18
        Gaz and Michael,

        I have found a solution to the sliders problem. The issue is the 'can_dim'/'Is Dimmable' attribute of the device. I changed it to false and now the sliders work.

        See this post: http://homeseer.com/bugzilla/show_bug.cgi?id=1528#c19

        I wrote a small script to change the value to false and now the sliders work as expected.

        So it set you on the wrong path Michael by asking to you set the devices as dimmable (in another post). Sorry.

        Marty
        iCore5 Win 10 Pro x64 SSD

        HS3 Pro Edition 3.0.0.435 Windows

        BLOccupied:,Device History:,Yamaha:,UltraMon3:,mcsXap:,Restart:,UltraNetatmo3:, UltraM1G3:,Ultra1Wire3:,BLBackup:,Harmony Hub:,DoorBird:,UltraECM3:,Nanoleaf 3P:,UltraRachio3:,Z-Wave:,SDJ-Health:,BLGarbage:,Blue-Iris:,Chromecast:,Pushover 3P:,EasyTrigger:

        Comment


        • #19
          Marty, my sliders are working after a fashion - I find there is a lot of lag and sometimes they don't work properly at all, so it's a bit hit & miss. The iPad client definitely seems more responsive than the Windows client for instance. Also, the slider doesn't reflect the level if set from the web interface.

          Have you managed to get a"toggle on/off" to work at all?
          Author of Highpeak Plugins | SMS-Gateway Plugin | Blue Iris Plugin | Paradox (Beta) Plugin | Modbus Plugin | Yamaha Plugin

          Comment

          Working...
          X