Announcement

Collapse
No announcement yet.

Installed but now working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installed but now working

    Sorry for the typo in the title, it is not working.

    Hello Stefan,

    I run HS3 on linux. I just installed your plugin. In the log i get the following error:

    Initializing plug-in(2): Buienradar Instance::Could not load file or assembly 'System.Xml.Linq, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies.STACK: at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke (System.Runtime.Remoting.Proxies.RealProxy rp, IMessage msg, System.Exception& exc, System.Object[]& out_args) [0x00000] in :0

    and on the plugin page i get:

    Initializing plug-in(2): Buienradar Instance::Could not load file or assembly 'System.Xml.Linq, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies.STACK: at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke (System.Runtime.Remoting.Proxies.RealProxy rp, IMessage msg, System.Exception& exc, System.Object[]& out_args) [0x00000] in :0

    I just can't figure out what is wrong here, maybe you can help me out?

    ps: Stefan van Excite van vroeger? VBA en zo...

  • #2
    Which mono components did you install? Try to install "mono complete" and see if that helps.

    Thanks!
    stefxx

    Comment


    • #3
      installed the mono complete and it works now. Thanks.

      Comment

      Unconfigured PHP Module

      Collapse

      Working...
      X