Announcement

Collapse
No announcement yet.

FRITZ!Box TR064

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FRITZ!Box TR064

    DESCRIPTION

    This is a FritzBox Plug-in that utilize the TR064 interface for secure communications with your FritzBox. It does NOT require telnet access, a feature that is no longer supported by recent firmware versions

    REQUIREMENTS
    • This plugin is for HS3 or HS3PRO. It works with both Windows and Linux versions
    • .NET Framework 4.5 or later, or mono 4.x needs to be installed on your Homeseer machine
    • A FRITZ!Box with TR064 interface (most, if not all recent models are supported)


    INSTALLATION
    • Enable "Home Network / Network / Network Settings / Access Settings In the Home Network"
    • Enable the Call monitor by dailing #96*5* on a phone connected to your FritzBox.


    CONFIGURATION

    After installation and starting the plug-in, go to the configuration page. They are seven tabs:
    • FritzBox: Enter the details on how this plugin can access your FritzBox.
    • Call log: Enable or disable the call log, and configure the number of devices, and device string setup/translations.
    • TAM: Enable or disable the answering machine function, and configure the number of devices, and device string setup/translations.
    • WLAN: Enable or disable the Wireless functions.
    • Translations: more translation options, used by the devices
    • Debug: only enable when you are having issues.
    • Support: How to get support and how to donate.


    TROUBLESHOOTING

    Make sure the IP address and credentials are properly configured to reach your FritzBox. Also, make sure the FritzBox is configured to allow communications with this plugin by following the "Installation" section above.
    stefxx

  • #2
    Release notes

    Release 3.0.0.4, 02-04-2019
    - Fixed Parent/Child device relationship

    Version 3.0.0.3, 15-01-2018
    - Fix for "Thread is running or terminated; it cannot restart" error

    Version 3.0.0.2, 18-12-2017
    - Stability fixes
    - Added option to support SSL port other than 443

    Version 3.0.0.1, 13-12-2015
    - Stability fixes
    - Added option to enable/disable TAM (voicemail) devices

    Version 3.0.0.0, 13-12-2015
    - Initial version
    stefxx

    Comment

    Unconfigured PHP Module

    Collapse

    Working...
    X