Announcement

Collapse
No announcement yet.

P1 plug in not compatible with the Sagemcom XS210 ESMR5?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • P1 plug in not compatible with the Sagemcom XS210 ESMR5?

    Dear forum members,

    Is the P1 smart meter not compatible with the Sagemcom XS210 ESMR5 meter?
    I get values from putty, when I open the serial port. If I try in Homeseer I don't get any value. I change all setting's but nothing happened.

    does anyone have some tips or tricks that can help?

    thanks in advance,

    Rick


  • #2
    Hi, can you get me the output you see with putty? Perpaps something changed that the plugin cannot handle.

    Have you duplicated the putty settings in the plugin com settings?

    This is what I find online: 115200 baud, 8 data bits, no parity bit and a stop bit.
    stefxx

    Comment


    • #3
      Hi,

      Thanks for fast replay,
      /Ene5\XS210 ESMR 5.0

      1-3:0.2.8(50)
      0-0:1.0.0(190103194404W)
      0-0:96.1.1(4530303437303030303138343637343137)
      1-0:1.8.1(001015.946*kWh)
      1-0:1.8.2(001108.452*kWh)
      1-0:2.8.1(000000.016*kWh)
      1-0:2.8.2(000000.000*kWh)
      0-0:96.14.0(0002)
      1-0:1.7.0(00.838*kW)
      1-0:2.7.0(00.000*kW)
      0-0:96.7.21(00036)
      0-0:96.7.9(00002)
      1-0:99.97.0(1)(0-0:96.7.19)(180402095422S)(0000030160*s)
      1-0:32.32.0(00002)
      1-0:32.36.0(00000)
      0-0:96.13.0()
      1-0:32.7.0(230.0*V)
      1-0:31.7.0(004*A)
      1-0:21.7.0(00.838*kW)
      1-0:22.7.0(00.000*kW)
      0-1:24.1.0(003)
      0-1:96.1.0(4730303533303033363436323036303137)
      0-1:24.2.1(190103194000W)(00715.757*m3)
      !99EB

      This is what I find online: 115200 baud, 8 data bits, no parity bit and a stop bit.
      --- Yes I used before in Domoticz that was working

      Comment


      • #4
        Can you enable "Log Received data (raw)" to see if anything is being received?
        stefxx

        Comment


        • #5
          Hi, I already Enable that option nothing was changed.

          Comment


          • #6
            Nothing in the eventlog?
            stefxx

            Comment


            • #7
              No, this are my last events:
              I also restart the plugin
              jan-03 20:02:44 Z-Wave Device: Node 5 Z-Wave Home Security Set to NOTIFICATION for type Home Security, Event: Motion Detected
              jan-03 20:02:44 Z-Wave Device: Node 5 Z-Wave Sensor Binary Set to Off/Closed/No Motion
              jan-03 20:02:43 Z-Wave Device: Node 5 Z-Wave Home Security Set to NOTIFICATION for type Home Security, Event: No Event
              jan-03 20:02:33 Starting Plug-In Plugin P1 started successfully in 351 milliseconds
              jan-03 20:02:33 P1 Comport successfully opened
              jan-03 20:02:33 P1 Initializing plugin P1 version 3.0.0.13

              Comment


              • #8
                Sorry, I am out of ideas. Hopefully another user of this type of smartmeter has a good idea.
                stefxx

                Comment


                • #9
                  Ok, thanks anyway for the help

                  Comment


                  • #10
                    I, got now finally log files I just change: Handshake from none to Requesttosendxonxof

                    Comment


                    • #11
                      Great!
                      stefxx

                      Comment

                      Working...
                      X