Announcement

Collapse
No announcement yet.

Neato D7 firmware 4.4.1-113 error, possibly other models as well

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Neato D7 firmware 4.4.1-113 error, possibly other models as well

    When updating the firmware of your Neato D7 to the latest version (4.4.1-113), and have not updated the plugin to version 3.0.0.13, you will see the following error in the log:

    Unsupported service for getPreferences: basic-2

    Just update to the latest version of the plugin (released today, will take a few days to show in the updater) to resolve this. This version will also add an additional device "RobotSounds" in the settings area, to enable/disable robot sounds.

    I expect similar behaviour on other Neato models with current (or new) firmware updates.

    Enjoy!
    stefxx
Working...
X