Announcement

Collapse
No announcement yet.

Testing worx WR141E mower with version 3.0.0.4 of the PI

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Testing worx WR141E mower with version 3.0.0.4 of the PI

    Hi Steff,

    I tested the worx WR141E mower with version 3.0.0.4 of the PI. Most of the functionality is working but the image is not shown under robots. Neither the Model# is displayed see below:
    Click image for larger version

Name:	Capture - worx robots.PNG
Views:	57
Size:	12.9 KB
ID:	1339796
    Furthermore, under Setup the email address and password are not hidden. Is it possible to change the PI so that at least the password is hidden.

    Click image for larger version

Name:	Capture - worx setup.PNG
Views:	24
Size:	124.7 KB
ID:	1339797

    Are you planning a native HS4 version of this PI?

    ---
    John

  • #2
    Thanks. I do not (yet) have all the images available for the new models. And the missing "model" has nothing to do with the 2019 models, because I just checked and I am missing the same info. Looks like a small change in the API. I'll try to find some time this weekend to see if I can make some changes, time permitting.

    I have tested the PI on HS4, and the basics work. There is no reason to assume it wont work on HS4, but a full blown HS4 version is not on the planning yet. It is quite some work, and nothing changes from a functionality perspective. The UI is most of the work... so I would assume it continues to work but it might not follow the new HS4 interface soon.
    stefxx

    Comment


    • #3
      Originally posted by stefxx View Post
      Thanks. I do not (yet) have all the images available for the new models. And the missing "model" has nothing to do with the 2019 models, because I just checked and I am missing the same info. Looks like a small change in the API. I'll try to find some time this weekend to see if I can make some changes, time permitting.

      I have tested the PI on HS4, and the basics work. There is no reason to assume it wont work on HS4, but a full blown HS4 version is not on the planning yet. It is quite some work, and nothing changes from a functionality perspective. The UI is most of the work... so I would assume it continues to work but it might not follow the new HS4 interface soon.
      Thanks for looking into it and the info about the HS4 PI combination.

      ---
      John

      Comment


      • #4
        I have a new version with those enhancements ready. However, I am having some issues with the plugin portal, so as soon as that is corrected I will release 3.0.0.5.

        Thanks!
        stefxx

        Comment


        • #5
          Originally posted by stefxx View Post
          I have a new version with those enhancements ready. However, I am having some issues with the plugin portal, so as soon as that is corrected I will release 3.0.0.5.

          Thanks!
          That will be great.


          ---
          John

          Comment


          • #6
            Hi Steff,

            Thanks for the fixes.

            You have a buyer,

            ---
            John

            Comment

            Working...
            X