Announcement

Collapse
No announcement yet.

A10 plugin HS4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A10 plugin HS4

    In HS4, I can't sellect the COM port of the PMIX35.
    Is that a HS4 issue or needs the plugin be update for HS4?

  • #2
    Hi! I have no intention of migrating this plugin to HS4. But you should be able to select a COM port through the legacy interface of HS4 by using the http://<homeseer address>/interfaces url. Thanks!
    stefxx

    Comment


    • #3
      Hi Stef, Thanks that was the fix ( /interfaces )
      The interface page in HS4 is /plugins.html it's not showing COM port settings in HS4
      Only if I do /interfaces

      Comment


      • #4
        Originally posted by stefxx View Post
        Hi! I have no intention of migrating this plugin to HS4. But you should be able to select a COM port through the legacy interface of HS4 by using the http://<homeseer address>/interfaces url. Thanks!
        Hi Stef, the plugin is working under HS4, but there is no way to create new A10 devices, is that a HS4 or a plug-in issue?
        Regards Paul.

        Comment


        • #5
          I see the same thing on 4.0.5.0. I can still create devices using the old interface (http://<ip and port>/deviceutility) but not by using the new interface. I don't know what to do about this, it looks like a HS4 issue.
          stefxx

          Comment


          • #6
            Originally posted by stefxx View Post
            I see the same thing on 4.0.5.0. I can still create devices using the old interface (http://<ip and port>/deviceutility) but not by using the new interface. I don't know what to do about this, it looks like a HS4 issue.
            rjh Hi HS4 team, is this fixed in a update?

            Comment


            • #7
              To add some detail: I miss the "A10" tab when a new device is created with the HS4 interface.
              stefxx

              Comment

              Working...
              X