Announcement

Collapse
No announcement yet.

Updating from Arduino V1.0.0.36 to V1.0.0.131

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    IDE 1.8.5?

    Hi Greg,

    1. I ugraded your plugin and it seems like it is backwark comp. with my old board ver .36 is that true? (if yes = fantastic :-))

    2. can I uge IDSE 1.8.5 for upgrading the boards?

    Comment


    • #32
      Hi Greig,
      Can you please provide me with an answer with regards to the newest version of the Arduiono software? Can I use IDE 1.8.5 for upgrading the boards?

      Comment


      • #33
        Originally posted by Jakob.Sand View Post
        Hi Greig,
        Can you please provide me with an answer with regards to the newest version of the Arduiono software? Can I use IDE 1.8.5 for upgrading the boards?
        Sorry Jakob I did not get a notification on this as I think there was a problem with the board that Rich has now fixed.

        When you say the latest version are you using the Beta or not? What version are you upgrading to and from as in most cases you would need to update the board. If you are looking to update the boards I would go with the Beta as it is stable but I want to add a couple of other items before setting it as a release.
        With the IDE the plugin page should list the version required on the plugin config page.

        Greig.
        Zwave = Z-Stick, 3xHSM100 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
        X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
        Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
        Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
        Scripts =
        Various

        Comment

        Working...
        X