Announcement

Collapse
No announcement yet.

HSTouch - status tracking - board status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HSTouch - status tracking - board status

    Hi

    i found a bug with the plugin , or maybe with Hstouch , i honnestly dont know


    When i add a Text box with tracking using "status text" to track the state of a board ( connected , disconnected , reset , error)
    The result is an empty text box

    This is the only device in HStouch that have no text value available


    Can you tell me if it can be fixed?

    I think it can be related to the fact that there is two lines for 0 , 1 and 4 in the Status Graphics tab on the configuration page of the device ( just a guess)

    Thank you

  • #2
    I have no idea why it will not show and i put it down to a HSTouch Quirk!

    I would suggest adding the device and setting status tracking to use value and then set up Alt text for the values in HSTouch and this will give you the same results.

    Greig.
    Zwave = Z-Stick, 3xHSM100� 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
    X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
    Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
    Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
    Scripts =
    Various

    Comment


    • #3
      nice workaround indeed .

      Comment


      • #4
        Good one Greig.

        I had this issue ages ago and never bothered following it up...Thanks for the workaround
        HS 2.2.0.11

        Comment

        Working...
        X